Thread Rating:
  • 16 Vote(s) - 2.81 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2005 1.9d Won't start (electical problem?)
#1
Hi,

Can anyone help me with my dead berlingo?

It turns over but does not start.
The side lights come on with the ignition.
The clock/radio/eco mode display is dimmer than usual.
Radio / Horn / Lights / remote locking don't work. (but central locking still does).

I've followed the BSI reset procedure - no luck.
I've removed the BSI to check for water damage. It appears to be fine.

thanks,

James.
Reply
#2
Haven't been playing with the key and lost the transponder have you?
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#3
Nope, I think the key is fine.
Reply
#4
I think I would first have the BSI checked and maybe re-set. BlueBlingo lives in Donny and he has a Lexia so PM him to see if he can help you out.
The Older I get the Better I Was!  Cool
[-] The following 1 user says Thank You to Ol'Jeffers for this post:
  • spasmj
Reply
#5
Lexia will not show us whether is a fuel in a fuel pipes or not. Main check is to connect electrovalve in HPFP directly to battery and try to start engine. So we'll bypass immo.
[-] The following 1 user says Thank You to pk7478 for this post:
  • spasmj
Reply
#6
Thanks for the replies, I will take a look at the fuel pump (once i've found out where it is.)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
EGR solenoid
Last Post: silver-slug
Today 02:46 PM
» Replies: 17
» Views: 1327
Are Mud Flaps the Answer ?
Last Post: doofer
Today 02:17 PM
» Replies: 2
» Views: 53
ABS Modul
Last Post: 3rensho
Today 11:00 AM
» Replies: 1
» Views: 49
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 230
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 84
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 119
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 127
Fuel Guage wrong
Last Post: polar
Today 05:21 AM
» Replies: 1
» Views: 53
Wont start after dashboard removel
Last Post: joelfrodin
Yesterday 05:53 PM
» Replies: 10
» Views: 400
cold start
Last Post: geoff
Yesterday 05:23 PM
» Replies: 2
» Views: 94

[-]
Recent Visitors
Locations of visitors to this page