Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
99 Berlingo Wont Start
#1
Got a loan of a Berlingo and drove it 120km down the motorway to Dublin.. Thing was fine but the next day I was driving around the town when I pulled over there was a small bit of smoke coming from the back of the engine (smelt like the clutch or electrical)
Since then it wont start, I have to push it to get it going
Anyone know what could be the issue? Cant imagine the starter blowing while driving and there is no STOP on the dash when I try to start, the lights come on the dash but no kick Sad
Reply
#2
1st thing to do is check ALL earth connections.If OK,check for voltage at starter solenoid.It may be the ign sw or starter motor.:thumbsup: PS year & model always helps.
Strawberry flavoured windows  Dodgy
Reply
#3
Thanks, all I know is its 99 Berlingo HDI
Where can I test the starter solenoid?
Reply
#4
It may be the solenoid jammed and burnt the starter out ?
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#5
Is there any DIY for testing the starter? I cant even find a diagram to show where it is
Reply
#6
Lets hope that the starter did not remain engaged to the flywheel once it had started the last time.
You won't get an engine "Stop" light for a cooked starter motor. I had this happen in a Saab 900i
years back and had to replace the starter and the flywheel!
The Older I get the Better I Was!  Cool
Reply
#7
Also check the battery is fully charged too.
Reply
#8
The battery seems fine, when I turn on the ignition all the lights come on and the radio, I can push start the car
Does anyone know if the 1.4 and 1.9 starters are the same part?
Reply
#9
Even a flat battery will power lights and radio as they consume little power.

Check with a multimeter is best if in doubt charge it anyway.
Reply
#10
With the engine running(may need to 'gun it' first) you should have 14.4V.
14.2 is borderline, and anything lower than that is a problem...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
EGR solenoid
Last Post: silver-slug
Today 02:46 PM
» Replies: 17
» Views: 1327
Are Mud Flaps the Answer ?
Last Post: doofer
Today 02:17 PM
» Replies: 2
» Views: 53
ABS Modul
Last Post: 3rensho
Today 11:00 AM
» Replies: 1
» Views: 49
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 230
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 84
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 119
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 127
Fuel Guage wrong
Last Post: polar
Today 05:21 AM
» Replies: 1
» Views: 53
Wont start after dashboard removel
Last Post: joelfrodin
Yesterday 05:53 PM
» Replies: 10
» Views: 400
cold start
Last Post: geoff
Yesterday 05:23 PM
» Replies: 2
» Views: 94

[-]
Recent Visitors
Locations of visitors to this page