Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BERLINGO 2 HDI 04 PLATE starts then cuts off..
#1
Hi  i have a Berlingo 2hdi 04 plate..this problem only started yesterday it will starts with no problems but then cuts off after a few seconds then starts again and drives fine..it doesn't cut off whilst driving only when we start it..any ideas? Please note we have had a new clutch fitted last thursday, could it be thatthey have not put something back correctly? Thanks for looking Franck.
Reply
#2
Sounds like they may have damaged the flywheel sensor Franck
Reply
#3
Hope you are ok Mark?? Been to France lately?
Should i go back to them to check it?
Reply
#4
Not too sure Franck, got the impression that you couldn't drive it. I would suggest bringing it time for a check, but away on Holiday after tomorrow for a week , so very busy. Going to Austria , not France ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1399
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 20
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 148
Clanking Brake Pedal Solved At Last!
Last Post: rickandbev16
Yesterday 06:53 PM
» Replies: 17
» Views: 3403
Head Light Bulbs
Last Post: dargoion
Yesterday 06:03 PM
» Replies: 31
» Views: 837
Good Evening to you all.
Last Post: Tomcat3
Yesterday 05:06 PM
» Replies: 6
» Views: 151
Are Mud Flaps the Answer ?
Last Post: polar
Yesterday 05:06 PM
» Replies: 3
» Views: 100
EGR solenoid
Last Post: silver-slug
Yesterday 02:46 PM
» Replies: 17
» Views: 1363
ABS Modul
Last Post: 3rensho
Yesterday 11:00 AM
» Replies: 1
» Views: 71
Slow starter (diesel)
Last Post: zedhead
Yesterday 10:09 AM
» Replies: 10
» Views: 240

[-]
Recent Visitors
Locations of visitors to this page