Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] 2001 1.4 Tu3jp stalls/no power on acceleration
#1
Hello all
Just replaced head gasket (was like a soggy cheese toasty), timing belt, coil pack, plugs and thermostat on above mentioned beasty (a character building experience!). Starts, idles nicely but give it a whiff of accelerator and either it stalls the engine or there is no power.

Anyone got any ideas? I've got no access to any fault scanning trickery so can't check for fault codes.

Thanks in advance
Reply
#2
Sounds like fuel/mixture problem to me. Is everything connected ok on the inlet side -no air intake leaks? When was the fule filter last changed (Although I would expect that to affect starting too)
Griff
Landmark
Ex 1.4 Berlingo Multispace
[-] The following 1 user says Thank You to Landmark for this post:
  • Bumpkin
Reply
#3
Thanks for the reply Landmark.
Inlet manifold was torqued gently and injectors are all snug. No idea about the fuel filter (where is it?) but probably should replace given that it's only a few quid.
Reply
#4
Check the throttle body is working and all the wire's going to the sensor's it seam's air is getting in with no fuel also look at the MAF
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
[-] The following 1 user says Thank You to Jed Clampit for this post:
  • Bumpkin
Reply
#5
(13-06-2015, 06:16 PM)Bumpkin Wrote:  Thanks for the reply Landmark.
Inlet manifold was torqued gently and injectors are all snug. No idea about the fuel filter (where is it?) but probably should replace given that it's only a few quid.

(13-06-2015, 09:53 PM)Jed Clampit Wrote:  Check the throttle body is working and all the wire's going to the sensor's it seam's air is getting in with no fuel also look at the MAF

Thanks Jed
Ah, dreaded sensors! Is the MAF the assembly that holds the throttle butterfly? Or the other meter on the inlet manifold? Arrrrgh what ever was wrong with old fashioned carburettors!
Reply
#6
Good old carb's those were the day's it's the meter on the inlet pipe
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#7
MAP sensor ordered, also a throttle position sensor (a bar steward to find and a lot of pocket money). Will update when I get the parts fitted.

When do you stop when you're gilding a turd?
Reply
#8
UPDATE!
I swopped out the MAP sensor on the inlet manifold and the potentiometer on the throttle body. Runs smooth!
Reply
#9
Glad you got it sorted happy day's  Smile
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 218
ABS Modul
Last Post: highlander
Today 09:17 AM
» Replies: 0
» Views: 24
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 76
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 112
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 115
Fuel Guage wrong
Last Post: polar
Today 05:21 AM
» Replies: 1
» Views: 45
Wont start after dashboard removel
Last Post: joelfrodin
Yesterday 05:53 PM
» Replies: 10
» Views: 398
cold start
Last Post: geoff
Yesterday 05:23 PM
» Replies: 2
» Views: 80
Hello !
Last Post: geoff
Yesterday 09:52 AM
» Replies: 2
» Views: 63
Strut replacement- Spring Compression
Last Post: ffrenchie
Yesterday 09:15 AM
» Replies: 11
» Views: 439

[-]
Recent Visitors
Locations of visitors to this page