Thread Rating:
  • 7 Vote(s) - 2.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Egr blanking
#1
Here's a puzzler , after reading about blanking or removal of the egr valve , decided to blank my egr valve off , it went well but when left to idle it looses all power , no fault shows on my scanner , if I remove the plate it goes as normal ! I pulled the vacuum pipe off the egr valve and blanked it off and same problem comes up , same again with the scanner no fault , reconnect the pipe car goes as normal ! Any ideas ?
Reply
#2
I haven't done this yet to my car but I've been contemplating doing it. When I looked at it on my 1.9D there was a butterfly valve that moved to force some of the intake to come from the exhaust - which is the bit you put the blanking plate in. On mine you'd also have to blank possibly both pipes leading to this butterfly valve.
Now I don't know the 1.6 HDi engine at all but is there something similar going on here?
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply
#3
Mine is a 2.0 hdi which has the diaphragm type egr valve ! It runs like the exhaust is blocked ! It has me puzzled !
Reply
#4
In 2.0 HDI it shouldn't be a problem with clog it. I clog it in 1.6HDI -there is electronic EGR, but when I chiptuning it guy deleted my EGR from ECU, now I don't have any fault. And all works well. Also before when I had berlingo 1.9D DW8 the EGR was clogged of course without any problems. Hum I don't know how is in 2.0hdi sometimes, is a need to remove and close under pressure pipe, and it should worlk.
Partner Tepee 1.6HDI 92@115bhp / 17"aloys / -35mm H&R kit / MyWay upgrade
[-] The following 1 user says Thank You to fazy for this post:
  • brodfather11
Reply
#5
(29-08-2013, 07:27 PM)royboy302 Wrote:  Mine is a 2.0 hdi which has the diaphragm type egr valve ! It runs like the exhaust is blocked ! It has me puzzled !

Yes, sorry, I misread your details :wave:
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 218
ABS Modul
Last Post: highlander
Today 09:17 AM
» Replies: 0
» Views: 24
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 76
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 112
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 115
Fuel Guage wrong
Last Post: polar
Today 05:21 AM
» Replies: 1
» Views: 45
Wont start after dashboard removel
Last Post: joelfrodin
Yesterday 05:53 PM
» Replies: 10
» Views: 398
cold start
Last Post: geoff
Yesterday 05:23 PM
» Replies: 2
» Views: 80
Hello !
Last Post: geoff
Yesterday 09:52 AM
» Replies: 2
» Views: 63
Strut replacement- Spring Compression
Last Post: ffrenchie
Yesterday 09:15 AM
» Replies: 11
» Views: 439

[-]
Recent Visitors
Locations of visitors to this page