Thread Rating:
  • 5 Vote(s) - 2.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine misfire
#1
Hi
I have a 2001 1.9d van that is missing/surging when running at a constant speed, I have changed fuel filter, air filter maf sensor its got a new egr valve but although improved its still there especially when the engine is warm, would welcome any ideas
Thanks
Blukey
Reply
#2
Injector pump/throttle linkage out of adjustment?
The Older I get the Better I Was!  Cool
[-] The following 1 user says Thank You to Ol'Jeffers for this post:
  • blukey
Reply
#3
Try running some Millers fuel cleaner through it.Confusedalut:
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Head Light Bulbs
Last Post: Tree
Today 08:38 AM
» Replies: 32
» Views: 845
EGR solenoid
Last Post: silver-slug
Today 08:31 AM
» Replies: 19
» Views: 1384
ABS Modul
Last Post: brajomobil
Today 08:07 AM
» Replies: 2
» Views: 80
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1409
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 28
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 150
Clanking Brake Pedal Solved At Last!
Last Post: rickandbev16
Yesterday 06:53 PM
» Replies: 17
» Views: 3408
Good Evening to you all.
Last Post: Tomcat3
Yesterday 05:06 PM
» Replies: 6
» Views: 155
Are Mud Flaps the Answer ?
Last Post: polar
Yesterday 05:06 PM
» Replies: 3
» Views: 104
Slow starter (diesel)
Last Post: zedhead
Yesterday 10:09 AM
» Replies: 10
» Views: 244

[-]
Recent Visitors
Locations of visitors to this page