Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] will not start after installing car radio
#1
2007 1.6 hdi diesel.

i was going to change the car radio in the car with a newer dab+ radio. while attaching the cables (i had to do try different combinations to get the buildt-in steering controls to work) the wiper started wipe on intervals as i had to put the ignition on to see if radio was working.

turned ignition off and on, and some s**t had happend: 

the car will not start.

all the dash lights are working, but heater motor, lights and wiper will not work, no power to radio. engine turns, but will not fire. electric windows are working. no faults on odbc computer.

any ideas?  have disconnected the battery.
Reply
#2
Fuse?
Reply
#3
(09-08-2016, 08:03 PM)Johny555 Wrote:  Fuse?

have checked them all. -m-
Reply
#4
Have you tried bsi reset?
Reply
#5
(09-08-2016, 08:19 PM)Johny555 Wrote:  Have you tried bsi reset?

how do i do that?
Reply
#6
Can't rember of hand,but there loads of how to do it on here somewere,or you can Google it,
Reply
#7
(09-08-2016, 08:46 PM)Johny555 Wrote:  Can't rember of hand,but there loads of how to do it on here somewere,or you can Google it,

have googlet, but all i find involves a key with a remote unit, mine are without.
Reply
#8
Open your drivers window, make sure everything is off, and get out and close the door. Wait for 3 mins and disconnect the battery. Wait for another three minutes and then reconnect. Wait for 30 seconds and then switch on the sidelights THROUGH the open window.
Reply
#9
Then turn the ignition on.
Reply
#10
(09-08-2016, 09:52 PM)Dan Clark Wrote:  Then turn the ignition on.

Did not help.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1399
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 20
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 148
Clanking Brake Pedal Solved At Last!
Last Post: rickandbev16
Yesterday 06:53 PM
» Replies: 17
» Views: 3403
Head Light Bulbs
Last Post: dargoion
Yesterday 06:03 PM
» Replies: 31
» Views: 837
Good Evening to you all.
Last Post: Tomcat3
Yesterday 05:06 PM
» Replies: 6
» Views: 151
Are Mud Flaps the Answer ?
Last Post: polar
Yesterday 05:06 PM
» Replies: 3
» Views: 100
EGR solenoid
Last Post: silver-slug
Yesterday 02:46 PM
» Replies: 17
» Views: 1363
ABS Modul
Last Post: 3rensho
Yesterday 11:00 AM
» Replies: 1
» Views: 71
Slow starter (diesel)
Last Post: zedhead
Yesterday 10:09 AM
» Replies: 10
» Views: 240

[-]
Recent Visitors
Locations of visitors to this page