Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Horn not working
#1
Hi I've got a horn that's not working and tried a few things to get it working with no luck.
My idea is to maybe fit a switch on the dashboard of the van and wire it to the horn in order to get it to work if this is possible ??
Does anyone know we're about under the bonnet the horn is located and could it be that it's the actual horn that's not working?
Reply
#2
The horn is a common fault and typically it is due to a poor earth connection under the airbag ................

....... See here ...... http://www.berlingoforum.co.uk/showthrea...633&page=2

I had this problem and posted a photograph ^^^^ illustrating the solution.

Of course you may have another issue but the ^^^^ is a good start for you.

A simple approach to testing the horn is to run a wire from the battery to the horn to wire it direct, may save you some work.
Reply
#3
Brilliant thanks for this looks like a good solution to the problem and will try it.
Do you know we're about the horn is located?
Reply
#4
On a Mk.2 it's just reachable and in the n/s bumper moulding. If you can get the car up in the air its easier.
The Older I get the Better I Was!  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Good Evening to you all.
Last Post: Tomcat3
Today 05:06 PM
» Replies: 6
» Views: 126
Are Mud Flaps the Answer ?
Last Post: polar
Today 05:06 PM
» Replies: 3
» Views: 65
EGR solenoid
Last Post: silver-slug
Today 02:46 PM
» Replies: 17
» Views: 1348
ABS Modul
Last Post: 3rensho
Today 11:00 AM
» Replies: 1
» Views: 59
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 234
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 86
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 124
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 131
Fuel Guage wrong
Last Post: polar
Today 05:21 AM
» Replies: 1
» Views: 61
Wont start after dashboard removel
Last Post: joelfrodin
Yesterday 05:53 PM
» Replies: 10
» Views: 408

[-]
Recent Visitors
Locations of visitors to this page