Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New to forum
#1
Evening fellas
Just joined...bought a 16 plate enterprise 625 last Friday....very pleased as this is my very first new vehicle.i am a painter / decorator.....actually bought the van from a company called Pure vans of Newport.....on the internet....just one thing though..when driving home today suddenly heard a beeping noise..then it got faster..then stopped completely...did not show nothing up on the dash....any thoughts...looked in handbook...but the only audible noises are when seatbelt I'd not fastened right

Regards
Chester
Reply
#2
Did you have your seat belt fastened
[-] The following 1 user says Thank You to Delfox156 for this post:
  • Chester54
Reply
#3
Hello Chester welcome to the forum Smile you mite not of closed one of the door's properly mite of been the seat belt only thing you can do is keep an ear / eye out for when and if it happen's again .
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
[-] The following 1 user says Thank You to Jed Clampit for this post:
  • Chester54
Reply
#4
Or hand brake not released all the way
[-] The following 1 user says Thank You to Johny555 for this post:
  • Chester54
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
EGR solenoid
Last Post: silver-slug
Today 02:46 PM
» Replies: 17
» Views: 1327
Are Mud Flaps the Answer ?
Last Post: doofer
Today 02:17 PM
» Replies: 2
» Views: 53
ABS Modul
Last Post: 3rensho
Today 11:00 AM
» Replies: 1
» Views: 49
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 230
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 84
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 119
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 127
Fuel Guage wrong
Last Post: polar
Today 05:21 AM
» Replies: 1
» Views: 53
Wont start after dashboard removel
Last Post: joelfrodin
Yesterday 05:53 PM
» Replies: 10
» Views: 401
cold start
Last Post: geoff
Yesterday 05:23 PM
» Replies: 2
» Views: 94

[-]
Recent Visitors
Locations of visitors to this page