Thread Rating:
  • 29 Vote(s) - 2.72 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New user!
#1
Hello all

Im here hoping someone is able to shed some light on a problem im having with my 2001 Citroen Berlingo 1.9D van.

The van won't start!.......
I put the key into the ignition, turn it to the first notch, dash lights come on, ignition coil light goes out then when i turn it to the second notch to start her up, nothing! all the lights go out bar the oil pressure light.

Hopefully you guys can give me some suggestions.

Hope you've all had an enjoyable christmas and have a great new year. Looking forward to hearing from you.

Dan
Reply
#2
Welcome!:thumbsup:
Starter solenoid failed? Corroded/loose battery/solenoid connections?
The Older I get the Better I Was!  Cool
Reply
#3
(27-12-2011, 02:09 PM)OlJeffers Wrote:  Welcome!:thumbsup:
Starter solenoid failed? Corroded/loose battery/solenoid connections?

Hi

Thanks for the reply, im glad u said solenoid failed as this is my suspicion.

I have cleaned the battery terminals, checked the voltage and have power at the starter solenoind. Is there a way to test the solenoid to see if it is that thats causing me the problem?
[-] The following 1 user says Thank You to dan_1384 for this post:
  • Ol'Jeffers
Reply
#4
Yes, you should hear the solenoid operating. You can also check it with a multimeter. You should also check if the primary (switching) voltage is present. HTH
The Older I get the Better I Was!  Cool
Reply
#5
(27-12-2011, 03:01 PM)OlJeffers Wrote:  Yes, you should hear the solenoid operating. You can also check it with a multimeter. You should also check if the primary (switching) voltage is present. HTH

No you defo cant hear the solenoid operating. The solenoid has power to it iv checked that with a multimeter but my knowledge of electrics is minimal.
Reply
#6
(27-12-2011, 03:18 PM)dan_1384 Wrote:  
(27-12-2011, 03:01 PM)OlJeffers Wrote:  Yes, you should hear the solenoid operating. You can also check it with a multimeter. You should also check if the primary (switching) voltage is present. HTH

No you defo cant hear the solenoid operating. The solenoid has power to it iv checked that with a multimeter but my knowledge of electrics is minimal.
If, when you turn the key, voltage appears at the solenoid primary terminals
and it doesn't operate then it has to be a faulty solenoid.

The Older I get the Better I Was!  Cool
Reply
#7
Get a second person to "flick" the key, so you can hear if the solenoid is even trying.
Second get a bit of wood and tap the solenoid while the second person turns the key. (make sure it's in neutral, and the second person has there foot depressed on the clutch for safety!)
Failing this...... Park it on a hill!!!!
[-] The following 1 user says Thank You to electrovito for this post:
  • ron
Reply
#8
(27-12-2011, 02:01 PM)dan_1384 Wrote:  Hello all

Im here hoping someone is able to shed some light on a problem im having with my 2001 Citroen Berlingo 1.9D van.

The van won't start!.......
I put the key into the ignition, turn it to the first notch, dash lights come on, ignition coil light goes out then when i turn it to the second notch to start her up, nothing! all the lights go out bar the oil pressure light.

Hopefully you guys can give me some suggestions.

Hope you've all had an enjoyable christmas and have a great new year. Looking forward to hearing from you.

Dan

Hi, check the earth lead from the engine to the body, put a jump lead from engine to body and try that, the earth lead could have corroded Cool
Reply
#9
Welcome to the site and happy holidays to you dan, thread moved to correct section
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#10
hi guys, been doing a litle fault finding this afternoon. I first checked to see if i was getting battery voltage at the starter solenoid, iwas getting 9v prior to turning the ignition key then once the key was turned the voltage would drop to between 3-6 volts. i checked the positive battery terminal and lead, all appears to be ok. I then removed and cleaned the earth connections body and engine. when iwent to recheck the voltage at the solenoid this happened............(please see video)

http://www.youtube.com/watch?v=C4ROYgDNn...e=youtu.be

Hopefully someone can help!!!

cheers
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Good Evening to you all.
Last Post: Tomcat3
Today 05:06 PM
» Replies: 6
» Views: 127
Are Mud Flaps the Answer ?
Last Post: polar
Today 05:06 PM
» Replies: 3
» Views: 67
EGR solenoid
Last Post: silver-slug
Today 02:46 PM
» Replies: 17
» Views: 1348
ABS Modul
Last Post: 3rensho
Today 11:00 AM
» Replies: 1
» Views: 59
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 234
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 86
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 124
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 131
Fuel Guage wrong
Last Post: polar
Today 05:21 AM
» Replies: 1
» Views: 61
Wont start after dashboard removel
Last Post: joelfrodin
Yesterday 05:53 PM
» Replies: 10
» Views: 408

[-]
Recent Visitors
Locations of visitors to this page