Thread Rating:
  • 3 Vote(s) - 1.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Revesing Camera wiring help
#1
I bought a reversing camera kit off eBay, with the intention of wiring it to the reversing light for switching but as there is a label advising not to connect anything exceeding 10mA and the camera is rated at 70mA I'm not sure how to wire this up now

I have thought of using one of the 12v outlets for power and adding some form of switch so that it isn't running constantly.

It does work off the reversing light but I am worried I could cause damage by leaving it connected there.

I'd appreciated any comments on how to wire this in.

Thanks
Vinny
Reply
#2
Sounds like you need a relay to switch the 70a.
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
Hi, where abouts is the warning Confusedcratch:
Seems strange as each reverse lamp (21W each) will draw 1.75 Amp.
And this circuit is protected by a 15Amp fuse.
Also you can tap off these for trailer lights so I think you should be ok for 0.070 Amp. Confusedalut:

Are you sure it doesn't read "Amp" rather than "mili-amp". :thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
[-] The following 1 user says Thank You to Rustscrat for this post:
  • vinny048
Reply
#4
Cheers for that, when you remove the rear lights there is a warning label on the harness stating any connections must not exceed 10mA.

This is the camera I've bought

http://item.mobileweb.ebay.co.uk/viewite...0802246680

Can anyone point me in the direction of a relay?

Thanks
Vinny

Found this in another thread.

http://www.berlingoforum.co.uk/showthrea...light=10ma
Reply
#5
Still think you should be ok to connect direct.
Let's face it, you can fart more than 70ma. :whistle: :lol:
2006 2.0hdi 600 with bench seat.  Cool
[-] The following 1 user says Thank You to Rustscrat for this post:
  • Diego Barrios
Reply
#6
(27-10-2012, 09:10 PM)Rustscrat Wrote:  Hi, where abouts is the warning Confusedcratch:
Seems strange as each reverse lamp (21W each) will draw 1.75 Amp.
And this circuit is protected by a 15Amp fuse.
Also you can tap off these for trailer lights so I think you should be ok for 0.070 Amp. Confusedalut:

Are you sure it doesn't read "Amp" rather than "mili-amp". :thumbsup:

(27-10-2012, 11:05 PM)Rustscrat Wrote:  Still think you should be ok to connect direct.
Let's face it, you can fart more than 70ma. :whistle: :lol:

I know but I can't help but worry. :censored:

Scared ill fry the bsi
Reply
#7
The scary thing is, you need a reversing camera on a berlingo! :eek:
Somedays you're the pigeon, Somedays you're the statue.
Reply
#8
(28-10-2012, 08:49 AM)steve valentine Wrote:  The scary thing is, you need a reversing camera on a berlingo! :eek:

It's mainly for reversing off my drive as there are cars parked on either side its difficult to see passing traffic on the road.
Reply
#9
I've installed basic reversing sensors in the rear bumper of my van, working off the reversing light and had no problems whatsoever. These only have a consumption of 1.5 W which shall draw 125mA.

I'm with Rustcrat here as the pair of reversing lights will draw 3500mA so an extra 300, being less than 10% is pretty much negligible especially considering the 15A fuse.

Good Luck

Tubby
[-] The following 2 users say Thank You to Tubby for this post:
  • Rustscrat, vinny048
Reply
#10
Thanks for all your replies, you've out my mind at rest
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Clanking Brake Pedal Solved At Last!
Last Post: rickandbev16
Today 06:53 PM
» Replies: 17
» Views: 3351
Head Light Bulbs
Last Post: dargoion
Today 06:03 PM
» Replies: 31
» Views: 804
Good Evening to you all.
Last Post: Tomcat3
Today 05:06 PM
» Replies: 6
» Views: 130
Are Mud Flaps the Answer ?
Last Post: polar
Today 05:06 PM
» Replies: 3
» Views: 77
EGR solenoid
Last Post: silver-slug
Today 02:46 PM
» Replies: 17
» Views: 1354
ABS Modul
Last Post: 3rensho
Today 11:00 AM
» Replies: 1
» Views: 63
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 235
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 88
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 127
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 132

[-]
Recent Visitors
Locations of visitors to this page