Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shorted out electrics fitting stereo
#1
I think ive shorted out the electrics on my 54plate van, i was fitting a new stereo and some wires from a previous installation tape came off, worse i didnt put the plastic lug on the back of the screw on stereo and think i may of touched an earth bolt! Any of this sound about right? Anyway the lights are on permanently, the wipers are on of their own accord and oh yeah the van wont start.

But hey the stereo works fine!!! not lol. Before i go out and get mugged off by the garages as per usual, is there anything i can do this end. or look for. Ive heard about resetting the system of something? not my field im afraid. Any help would be appreciated.

:brickwall:

[quote='Paul the plumber' pid='56060' dateline='1391090872']
I think ive shorted out the electrics on my 54plate van, i was fitting a new stereo and some wires from a previous installation tape came off, worse i didnt put the plastic lug on the back of the screw on stereo and think i may of touched an earth bolt! Any of this sound about right? Anyway the lights are on permanently, the wipers are on of their own accord and oh yeah the van wont start.

Ive checked all the wires and everything looks good no split wires or anything


But hey the stereo works fine!!! not lol. Before i go out and get mugged off by the garages as per usual, is there anything i can do this end. or look for.

Ok ive now got the BSI bit onboard but now the batt is flat

Has anyone tried the resetting procedure/
Reply
#2
anyway later on after 2 AA visits who didnt have much interest and no idea what was wrong i have found a garage that has dealt with this thing before. booked in for Tuesday.
Surely it cant be that much damage
Reply
#3
Good luck on that one, hope it doesn't prove too costly.

cheers Ian
2012 Berlingo XTR 110 in Iron Grey

Money cannot buy you happiness but it far better to cry in Ferrari than on a bicycle
[-] The following 1 user says Thank You to Bigian for this post:
  • addo
Reply
#4
yeah thanks i hope so too....its going in on Tues so will let you know
didnt realise you could kill a van by just replacing the stereo.....sad face!
Reply
#5
How did you get on with your problem?
2012 Berlingo XTR 110 in Iron Grey

Money cannot buy you happiness but it far better to cry in Ferrari than on a bicycle
Reply
#6
Yes, let us know what happens. I've heard that problems can occur when a radio is installed without first disconnecting the car battery (and waiting for 10 minutes? something like that?).

In my case, the radio install guy did not follow that procedure - just hooked up the radio wires with the battery connected - and I still have a terrible engine whine in the sound system:
http://www.berlingoforum.co.uk/showthread.php?tid=8939
[Image: 177657.png]   2004 1.9D DW8 WJY with black spray paint on wheels instead of flimsy plastic wheel covers.
Reply
#7
That can be a shorted diode in the alternator. Does your battery go flat fairly quickly?
Reply
#8
Addo, hey, I'm not sure whether the question was to me or to the OP, however my battery seems to hold up just fine. Is there a way to test the diode in the alternator? Maybe that alternator is the source of my RPM engine whine...
[Image: 177657.png]   2004 1.9D DW8 WJY with black spray paint on wheels instead of flimsy plastic wheel covers.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1391
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 5
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 148
Clanking Brake Pedal Solved At Last!
Last Post: rickandbev16
Yesterday 06:53 PM
» Replies: 17
» Views: 3394
Head Light Bulbs
Last Post: dargoion
Yesterday 06:03 PM
» Replies: 31
» Views: 834
Good Evening to you all.
Last Post: Tomcat3
Yesterday 05:06 PM
» Replies: 6
» Views: 146
Are Mud Flaps the Answer ?
Last Post: polar
Yesterday 05:06 PM
» Replies: 3
» Views: 92
EGR solenoid
Last Post: silver-slug
Yesterday 02:46 PM
» Replies: 17
» Views: 1362
ABS Modul
Last Post: 3rensho
Yesterday 11:00 AM
» Replies: 1
» Views: 68
Slow starter (diesel)
Last Post: zedhead
Yesterday 10:09 AM
» Replies: 10
» Views: 239

[-]
Recent Visitors
Locations of visitors to this page