Thread Rating:
  • 3 Vote(s) - 1.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The little fella won't start
#1
Hi all

I have a little prob with my 03 berlingo I have just parked it onmy drive taken the stereo out now the little bouncer won't start I have put the stereo back in and now that's not working its a 1.9 non turbo model any ideas

Thanks
Reply
#2
Does the engine turn over?
2006 2.0hdi 600 with bench seat.  Cool
[-] The following 1 user says Thank You to Rustscrat for this post:
  • Phillbush
Reply
#3
Yes it turns over fine the glow plug light goes out every thing is good apart from the starting bit
Reply
#4
Have you blown any fuses fiddling about with the stereo?
Somedays you're the pigeon, Somedays you're the statue.
[-] The following 1 user says Thank You to steve valentine for this post:
  • Phillbush
Reply
#5
I have just noticed on the LCD dash display on the centre consol it is saying Eco mod the screen is very dim but has always been like that

I just hit the hazards on and they are working but not clicking

No have checked all of them but the hazard warning lights don't click and the indicators don't work nor do the wipers
Reply
#6
I blew one of the fuses when I changed mine and it controls the 12v socket and cig lighter... are those working??

If not there's a fuse in the bax to the right of the wheel. Guessing a bit bit think it was a 20amp one somewhere in the centre. I popped it because the radio aerial connector made contact with the metal housing plate...
[-] The following 1 user says Thank You to tucker for this post:
  • Phillbush
Reply
#7
The 12v and cig lighter are working but that 20 amp fuse has blown
The down Side is I have no fuses that size so till her indoors comes home I am stranded thanks will let everybody know the results
Reply
#8
What's wrong with a bent paperclip?
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
[-] The following 1 user says Thank You to crickleymal for this post:
  • Phillbush
Reply
#9
In the GOOD old days with glass fuses,those of a particular leaning would think nothing of using a cut down nailRolleyes Those were the days.:whistle:
Strawberry flavoured windows  Dodgy
[-] The following 1 user says Thank You to ron for this post:
  • Phillbush
Reply
#10
After a long wait and a trip to the auto factor a 30p fuse has fixed it
Now she is running thank you for all your help and advise
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
EGR solenoid
Last Post: silver-slug
Today 02:46 PM
» Replies: 17
» Views: 1326
Are Mud Flaps the Answer ?
Last Post: doofer
Today 02:17 PM
» Replies: 2
» Views: 51
ABS Modul
Last Post: 3rensho
Today 11:00 AM
» Replies: 1
» Views: 48
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 228
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 84
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 119
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 127
Fuel Guage wrong
Last Post: polar
Today 05:21 AM
» Replies: 1
» Views: 53
Wont start after dashboard removel
Last Post: joelfrodin
Yesterday 05:53 PM
» Replies: 10
» Views: 400
cold start
Last Post: geoff
Yesterday 05:23 PM
» Replies: 2
» Views: 93

[-]
Recent Visitors
Locations of visitors to this page