Thread Rating:
  • 11 Vote(s) - 3.45 Average
  • 1
  • 2
  • 3
  • 4
  • 5
heater/airco fan knob
#1
Our first little niggle on 2002 Mk1 1.6 16v 'Lingo:
The fan knob will only turn to the right. It looks as if it should turn to the left (anticlockwise) as well, as it shows a little symbol which I assume means 'recycle in-car air'. It won't budge to the left, whether the airco is on or off. Am I missing something in the rather unclear owner's manual, or is something bust? The fan and airco work fine with the knob turned to the right.
All suggestions gratefully received!
Reply
#2
It should turn to the left too yes.......

Maybe something is blocking it's movement , but what??
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[-] The following 1 user says Thank You to adam3rdcanvey for this post:
  • CandR
Reply
#3
(20-03-2012, 06:59 PM)adam3rdcanvey Wrote:  It should turn to the left too yes.......

Maybe something is blocking it's movement , but what??

Ah Ha! What indeed, sir? You confirm my suspicions.
I wonder does the knob turn a valve directly (common axle), or does it function through cables or mysterious BSI electrics? If the former (i.e.valve), perhaps an undesirable foreign body, presumably now deceased, has entered the valve and is blocking its flap??? Mouse? Bat? Piece of sandwich? How much dashboard should I dismantle?

Good to know that I haven't missed something else I might have to turn on or off before the knob will turn!
Thanks,
R.
Reply
#4
As a newbie to posting on forums - a dumb question: Which button did I press by mistake to put the brightly coloured 'not solved' in this thread's subject? Wasn't deliberate, and I haven't seen it anywhere else! Didn't mean to be pushy or anything.... How would I remove it?
The problem isn't solved yet, but it's not urgent. I'm still enjoying just using the car so much I'm not going to start taking things apart just yet. When I tackle it I'll post the results.
R.
Reply
#5
Wait until it's sorted, then mark it as "solved".

Hope you get a satisfactory conclusion
[-] The following 1 user says Thank You to Coco for this post:
  • CandR
Reply
#6
Thanks. Will do.
Reply
#7
This is now thoroughly solved!
See the HowTo I've put in the Mk1 section.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Speedo/milometer fault
Last Post: Gixxerguyk8
Today 12:28 AM
» Replies: 15
» Views: 1391
Which wheel nuts?
Last Post: Stu999
Yesterday 11:50 PM
» Replies: 0
» Views: 5
VAN SECURITY
Last Post: ricc
Yesterday 08:29 PM
» Replies: 5
» Views: 145
Clanking Brake Pedal Solved At Last!
Last Post: rickandbev16
Yesterday 06:53 PM
» Replies: 17
» Views: 3394
Head Light Bulbs
Last Post: dargoion
Yesterday 06:03 PM
» Replies: 31
» Views: 834
Good Evening to you all.
Last Post: Tomcat3
Yesterday 05:06 PM
» Replies: 6
» Views: 146
Are Mud Flaps the Answer ?
Last Post: polar
Yesterday 05:06 PM
» Replies: 3
» Views: 92
EGR solenoid
Last Post: silver-slug
Yesterday 02:46 PM
» Replies: 17
» Views: 1362
ABS Modul
Last Post: 3rensho
Yesterday 11:00 AM
» Replies: 1
» Views: 68
Slow starter (diesel)
Last Post: zedhead
Yesterday 10:09 AM
» Replies: 10
» Views: 239

[-]
Recent Visitors
Locations of visitors to this page