Thread Rating:
  • 9 Vote(s) - 2.56 Average
  • 1
  • 2
  • 3
  • 4
  • 5
radio
#1
is there a fuse inside the radio, as i can see no power supply. does radio on 06 vans need to be coded or configured to chassis at Citroen garage.the main fuse looks ok but when removed the wipers come on intermittent and the speedo lights come on even though light switch is off, any ideas please. as i am thinking of getting a radio /cassette from e bay or elsewhere but want to make sure it will work ok.
any help please
Reply
#2
(13-08-2011, 11:22 PM)walneyisland Wrote:  is there a fuse inside the radio, as i can see no power supply. does radio on 06 vans need to be coded or configured to chassis at Citroen garage.the main fuse looks ok but when removed the wipers come on intermittent and the speedo lights come on even though light switch is off, any ideas please. as i am thinking of getting a radio /cassette from e bay or elsewhere but want to make sure it will work ok.
any help please
You have to have the VIN No programmed into the Citreon Radio by Citreon dealer or someone with Lexia 3 or fit an aftermarket radio
Which main fuse have you removed if its FS1 on the BSI unit under the steering wheel it aint a fuse its a shunt(Link) if you do remove it you will get wipers coming on etc.

Follow this before you start pulling fuses :http://www.bba-reman.com/content.aspx?content=peugeot_bsi_reboot_process





Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Are Mud Flaps the Answer ?
Last Post: Solent
Today 12:28 PM
» Replies: 1
» Views: 18
ABS Modul
Last Post: 3rensho
Today 11:00 AM
» Replies: 1
» Views: 37
Slow starter (diesel)
Last Post: zedhead
Today 10:09 AM
» Replies: 10
» Views: 223
Type B MFD & Trip Computer
Last Post: cancunia
Today 08:55 AM
» Replies: 2
» Views: 78
Aftermarket radio stalk CTSCT003.2 Problem v2
Last Post: brajomobil
Today 07:39 AM
» Replies: 3
» Views: 115
jumps out in third gear..
Last Post: polar
Today 05:22 AM
» Replies: 7
» Views: 117
Fuel Guage wrong
Last Post: polar
Today 05:21 AM
» Replies: 1
» Views: 47
Wont start after dashboard removel
Last Post: joelfrodin
Yesterday 05:53 PM
» Replies: 10
» Views: 400
cold start
Last Post: geoff
Yesterday 05:23 PM
» Replies: 2
» Views: 82
Hello !
Last Post: geoff
Yesterday 09:52 AM
» Replies: 2
» Views: 63

[-]
Recent Visitors
Locations of visitors to this page