Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New owner.
Hi everybody, my name is Danny and I am new to the Berlingo and this forum.

Had 3 306 diesels befor this van.

A 1.9 N.A diesel,
A 1.9 D Turbo S,
and another 1.9 D Turbo that I fitted a TD04 turbo from a Subaru to and made awesome power with some fuel pump mods to suit the turbo. :lol:

Need a van for work and decided to stick with what I know and trust PSA diesel power so bought a 54 plate Berlingo.
Unfortunately I bought a DW8 and regret it because it is so slow but am on the lookout for an XUD9 to put in.

So there is the back story and here I am, plenty of questions coming your way I'm sure!
Cheers, Danny
Hello Danny welcome to the forum good to have you with us look's like we'll be picking your brain's as well :thumbsup:
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy

The DW8 is good for lugging up and down the place; as people may remind you - the hills are calling... Yes, you need to book an acceleration event three calendar days ahead.
Cheers for the warm welcome.
Have many on here put an xud9te in their vehicle or do you just buy a HDI to begin with!?
Personally not an ECU fan and prefer mechanical anything to computerised.
So it would be an XUD with Bosch fuel pump for veg oil capacity for me over anything else.
Also tunability is legendary with these engines, although I am not looking to make any proper power with the van,maybe 125-130 BHP with a decent smokeless tune and the right turbo.
Having trouble syncing my remote fob right now, how do I tell if I even have remote locking?
Came with a key that was obviously a remote key but with no gubbins inside.
Bought a used one and can't seem to get it to sync with my van.
Where is "ignition +" , first or second click?
Many thanks, Danny.
Any body else struggled to sync a remote fob, pwease?
You may need Lexia and the secure code. Not a given, though.
I'm struggling as well , the instructions floating about the net appear to be out of date.

You have to put the transponder into programming mode but struggling to find out how to do it.

Anybody know?
Hi Danny, welcome to the Forum. I'm pretty new too, only been an owner for two weeks. Good bunch on here, always willing to help.

Growing old is Mandatory, growing up is optional!

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Roof bars for VTR?
Last Post:Jed Clampit
Yesterday 09:40 PM
» Replies: 4
» Views: 85
2005 Berlingo - Aussie Ow...
Last Post:martybelfasthdi
Yesterday 07:50 PM
» Replies: 14
» Views: 262
Eco activated but engine ...
Last Post:doofer
Yesterday 07:50 PM
» Replies: 22
» Views: 503
Front camber out of align...
Last Post:Col
Yesterday 06:46 PM
» Replies: 11
» Views: 238
My Berlingo Camper build....
Last Post:knownowt
Yesterday 06:40 PM
» Replies: 5
» Views: 288
P1351 fault code.
Last Post:Boxer
Yesterday 06:28 PM
» Replies: 13
» Views: 775
Upgrading DAB radio recep...
Last Post:Tree
Yesterday 06:26 PM
» Replies: 14
» Views: 2519
Overheating & part number...
Last Post:kevin58
Yesterday 05:55 PM
» Replies: 36
» Views: 17326
Last Post:ron
Yesterday 04:20 PM
» Replies: 4
» Views: 90
Speedo light not working?
Last Post:brodfather11
Yesterday 04:11 PM
» Replies: 1
» Views: 44

Locations of visitors to this page