Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lexia help plz
#1
I've tried to connect my van to lexia but am getting this come up I take it's not right lol
Reply
#2
Have you got the ignition on, and are you starting the computer with the dongle plugged into the USB port?
Reply
#3
Yes on both counts , it seems to connect to the injection part and I was able to see the section about the fans ie temp, rpm ,fan % and something about the fan relay.

Just doesn't seem to connect to anything else I've unplugged the usb while trying to connect too.

Could I have a dodgy bsi ?? Or ecu?
Reply
#4
The other possibility is you've not selected the right model. Did you pick the one which looks like your van in the photos?
Reply
#5
Lol yes I'm not that dumb Wink . I was thinking bsi or ecu as I had to put the horn on a separate switch as it was constantly on .

And I bought the van with no keys so I got one cut and it started without a transponder chip !!

Also the central locking button on the dash doesn't work so maybe a dodgy bsi/ecu ??
Reply
#6
If it's a chinese clone diagbox it could be faulty.
The Bsi is read from a different pin in the OBD plug to the engine ecu.
I had to exchange mine when this happend to me.
Best thing to do is to find someone with berlingo or partner and see if it reads the bsi. If you try it on owt else it might read as the comms are read on different pins, so stick to the bingos or partners.:thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#7
I notice that it says 'BERLINGO2' at the top of the screenshot...
That usually means the Mk. 3, not the Mk. II.
Reply
#8
It's deffo the mk2 button I've selected , how many pins(female) are actually in the odb socket as I can only see 7 is this right ?
Reply
#9
Anyone local to Hertfordshire so that I can try to see if lexia works on their van ??
Reply
#10
Have you looked at the Lexia map on French Car Forum?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:willpisme
Today 08:09 PM
» Replies: 7
» Views: 138
increase in a ratchet-typ...
Last Post:saskak
Today 07:47 PM
» Replies: 5
» Views: 71
Rear hub nut torque setti...
Last Post:geoff
Today 07:31 PM
» Replies: 4
» Views: 75
Heyup
Last Post:polar
Today 07:18 PM
» Replies: 9
» Views: 365
New owner
Last Post:SheilaAnn
Today 04:33 PM
» Replies: 12
» Views: 569
Repair a manual winder wi...
Last Post:Col
Today 04:26 PM
» Replies: 3
» Views: 84
2-Button Key Upgrade
Last Post:Mojow Royle
Today 02:52 PM
» Replies: 1
» Views: 87
Poor cold startup 1.9
Last Post:Top drive
Today 02:46 PM
» Replies: 36
» Views: 878
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 179
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 60

Locations of visitors to this page