Thread Rating:
  • 5 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Front wheel/hub Split Pin rattle?
#1
Noticed a metallic rattle from the front , changing with road speed, and more frequent on bumpy roads. Scratched my head for weeks wondering what it could be, went to fit new Wheeltrims today and found that the drivers side front wheel has a split pin in the centre and the bit behind it (castellated nut??) Which is loose/rattling.
It doesn't look like it would come off, but it's definately loose and no doubt the cause of the rattle I'be been hearing.
What's the best way to fix this and cure the rattle?

Now I think about it, the local garage replaced the wheel bearing on that side a couple of months back, maybe the cause of all this?
Reply
#2
First thing to is to check the front wheel bearing as not failed then take the split pin out then tighten up the castellated nut but do not over tighten just over finger tight they may of over packed with grease when they put it back on or some thing was fouling so it not fit on right or just take it back to the garage that done it and get them to check it
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
Thanks Jed, I'll have a look in the morning and try your suggestions.
Unfortunately I'm 400miles from home this week, so my "local" garage isn't quite so local lol!
It's been rattling away for a couple of months and a couple of thousand miles, no big deal, but pretty annoying I can tell you.
Reply
#4
Ok so here's the cause of the rattle...

[Image: IMAG0677_zps2277e7f9.jpg]

The hub nut underneath this was nice and tight, this just looks like a cover with a lock pin that holds it on (and stops the hub nut coming off completely if it were to work itself loose.)
Basically the cover was loose, and the pin was also loose, a quick press in the vice and they fit back on snugly and are now rattle free!
So a very minor issue but quite annoying especially when I had the window down or drove through town:lol: but easily sorted.
Reply
#5
(14-07-2014, 10:48 PM)Jed Clampit Wrote:  First thing to is to check the front wheel bearing as not failed then take the split pin out then tighten up the castellated nut but do not over tighten just over finger tight they may of over packed with grease when they put it back on or some thing was fouling so it not fit on right or just take it back to the garage that done it and get them to check it

Sorry but that advice is very slightly wrong, it's not a taper bearing as in a vauxhall nova from the eighties, the front wheel bearing is either 280 or 325nm (depending on driveshaft size, that's the bigger size with the split pin) which is not just over finger tight, we use a three ft long torque wrench to tighten them ;)

As for the split pin, if you put the round end in a vice and gently squeeze it the pin will close up and then when you put it over the lock washer the slack you've experienced won't be there, it's quite a common issue with this type locking pin, used this fix loads
[+] 1 user says Thank You to dumdum for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 139
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 45
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 18
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 277
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 82
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 73
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 84
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1438
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 810
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 45

Locations of visitors to this page