Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Intermittent Non Start.....Help!!!
#1
Hello All,
I have a 2005 2.0hdi Multispace with 85000 miles on clock from new the problem is a bit unusual it starts 1st time when cold but if I turn off the engine after a journey and return 5 minutes later sometimes it shows no sign of starting but if I leave it for 15 minutes without turning it over it resets itself and off it goes no problem.
My garage had a look and replaced the diesel filter but it is still doing it, now they are now talking about the Injectors could be to blame, I am just not convinced from what they say that this is the cause and it could cost some serious money and still not cure the problem, I do appreciate when a fault is intermittent it is hard to track down.
The vehicle does not have any excessive smoking or any problems I am aware of and is serviced regularly.
If any of the above rings a bell with you I would really appreciate some input as to your feelings regarding the cause.

Thank you
Dessie
Reply
#2
Could be the injectors causing the rail pressure to drop, leak off test would confirm if they ars dodgy.

Could be the coolant temperature sensor that's faulty too , working but outside its parameters

First port of call would be the coolant sensor for me

P.s. fuel filter would not just cause warm start issues sounds like your garage is guessing too and costing you money in the meantime as well
Reply
#3
Coolant sensor will make it run rich generally from experience, not normally an issue for a diesel and generally they get worse while it's cold, I would first look at the rail pressure while it's not starting, if it won't make the required pressure then it's a fuel side issue, either injectors or pump, but to point towards the injectors I'd hope that they have looked at that first
Reply
#4
(18-07-2014, 12:34 AM)homeruk Wrote:  Could be the injectors causing the rail pressure to drop, leak off test would confirm if they ars dodgy.

Could be the coolant temperature sensor that's faulty too , working but outside its parameters

First port of call would be the coolant sensor for me

P.s. fuel filter would not just cause warm start issues sounds like your garage is guessing too and costing you money in the meantime as well

Thank you for your answers certainly gives me some more information for when I take it back to the garage next week.Will let you know the outcome.

Dessie
Reply
#5
(18-07-2014, 05:23 PM)Dessie Wrote:  
(18-07-2014, 12:34 AM)homeruk Wrote:  Could be the injectors causing the rail pressure to drop, leak off test would confirm if they ars dodgy.

Could be the coolant temperature sensor that's faulty too , working but outside its parameters

First port of call would be the coolant sensor for me

P.s. fuel filter would not just cause warm start issues sounds like your garage is guessing too and costing you money in the meantime as well

Thank you for your answers certainly gives me some more information for when I take it back to the garage next week.Will let you know the outcome.

Dessie

Hello All,
Have just picked up my car from the garage and they found a fault number registered and have replaced the TDC Sensor, all ok at the moment will keep my fingers crossed that this is the problem.:Confusedunny:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 139
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 45
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 18
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 277
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 82
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 73
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 84
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1438
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 810
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 45

Locations of visitors to this page