Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Smoke issue
I have a berlingo 55 plate 72,500 miles on it there are a few lights on in the dash engine managment light battery light I have plugged it into the code reader communicates with van but when a run a search on fault codes nothing comes up as in there no codes at all Confusedcratch: I have also put battery on charge to make sure there plenty power in it and the green indicator is showing green. Starts no issues every time runs a few minutes then runs lumpy smoking which is blueish comes and goes same as when under pressure but when driving the battery light goes out when under pressure comes back on when Idling . Help would be appreciated :brickwall:
Have you checked the alternator?

The battery light going out when under load points to an alternator not producing enough output.

Does the eml stay on when the car is running?

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Checking how much DPF Add...
Last Post:ntm1275
Yesterday 11:40 PM
» Replies: 3
» Views: 67
Rear reversing sensors
Last Post:tarrymittens
Yesterday 10:01 PM
» Replies: 2
» Views: 114
Blingo Help Please
Last Post:jj9
Yesterday 09:30 PM
» Replies: 12
» Views: 1282
Berlingo mk3 B9 airbag re...
Last Post:Jed Clampit
Yesterday 07:19 PM
» Replies: 1
» Views: 199
Removing Fuel tank/ sende...
Last Post:michaelg
Yesterday 06:46 PM
» Replies: 2
» Views: 51
DPF Regeneration
Last Post:Opensauce
Yesterday 06:42 PM
» Replies: 5
» Views: 146
I'm hearing better or smt...
Last Post:andy-M
Yesterday 05:26 PM
» Replies: 5
» Views: 235
M49 1.9 diesel misfire a...
Last Post:divingdad
Yesterday 04:59 PM
» Replies: 1
» Views: 51
Last Post:Jane Rushby
Yesterday 04:01 PM
» Replies: 7
» Views: 185
Strange exhaust blowing n...
Last Post:Landmark
Yesterday 03:51 PM
» Replies: 3
» Views: 112

Locations of visitors to this page