Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Smoke issue
#1
I have a berlingo 55 plate 72,500 miles on it there are a few lights on in the dash engine managment light battery light I have plugged it into the code reader communicates with van but when a run a search on fault codes nothing comes up as in there no codes at all Confusedcratch: I have also put battery on charge to make sure there plenty power in it and the green indicator is showing green. Starts no issues every time runs a few minutes then runs lumpy smoking which is blueish comes and goes same as when under pressure but when driving the battery light goes out when under pressure comes back on when Idling . Help would be appreciated :brickwall:
Reply
#2
Have you checked the alternator?

The battery light going out when under load points to an alternator not producing enough output.

Does the eml stay on when the car is running?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2025 Diesel Ban
Last Post:polar
Today 09:34 AM
» Replies: 4
» Views: 86
1.6 16v petrol cambelt
Last Post:sks01773
Today 09:28 AM
» Replies: 4
» Views: 53
citroen berlingo desire 1...
Last Post:Trevor
Today 09:18 AM
» Replies: 3
» Views: 67
12v for lighter front
Last Post:ghost123uk
Today 09:13 AM
» Replies: 4
» Views: 108
Insurance!
Last Post:ghost123uk
Today 08:48 AM
» Replies: 7
» Views: 852
Berlingo won't start 2009...
Last Post:brodfather11
Today 06:20 AM
» Replies: 8
» Views: 194
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 117
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 42
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 130
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 362

Locations of visitors to this page