Thread Rating:
  • 9 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sensitive locks and dodgy indicator
Hi guys,

Am thinking of my first MOT on my 2002 1.9 Multispace, due in November. I know it needs two new tyres and today I miraculously (with help from this forum!) fixed the long-term airbag warning light by disconnecting and then reconnecting the wiring under the driver's seat. Thanks so much!! Hope the light stays off for good now.

More recently it has had a new battery and a full new exhaust system. The engine starts first time every time. Very pleased with how it runs.

I've been reading a lot on this forum and found that faulty indicators can fail an MOT. When turning right the indicator works, stays on, but once I am heading straight again it switches to the left indicator and I have to manually turn it off. It doesn't happen when I put on the left indicator. I have already had an altercation with a guy who pulled out when I was doing 35mph, because he thought I was going to turn left (even though there was no evidence of me slowing down for the turn).

So will this fail my MOT? The stalk feels a bit 'slack'.

I know the whole unit to replace is expensive but could it just be a loose stalk and easy to fix?

Also, my central locking is very sensitive. Have already locked my keys in the car with the shopping - thankfully the RAC came out. For example I place the keys on the bin when I'm working on the car and the central locking can go on and off at will! I don't suppose it's an MOT failure? But, any thoughts would be gratefully received. I am now very careful not to place the keys in the boot whilst I'm loading up the shopping Smile
Don't believe they test the locks as part of the mot at mo

You will probably find the micro switch inside the key is sticking , easy enough to fix with a new micro switch from eBay.

If memory serves me someone on here used a piece of sponge to stop the stalk turning on the left indicator when knocking off the right, that should get you through the mot!
Thanks homeruk. I did read the thread about the sponge but I couldn't access the pictures so wasn't sure what this meant. And the guy was advised to buy a black sponge so I thought it was something specific. I am going to use blue tack for now and look for the micro switch on eBay.

If they test the indicators whilst stationary then there will be no problem, it only happens when moving. In fact, how do they test for an MOT - do they actually take your car out for a drive to test the brakes and such? Or is this a stupid question? Smile
The test on the indicators is done when stationary so no issue there.

Brakes are tested on brake rollers so in effect when stationary.
Brake testing on the move is normally ( as far as I'm aware ) reserved for vehicles with a transmission brake, eg Land Rover, and uses a decelerometer placed in the cab by the tester.

Reference is likely made to using a black sponge so that it cannot be seen when in place, most sponges are of course yellow so stick out like a sore thumb against black trim items.

If you find a solution for the central locking please report back as others have the same issues.

Good luck.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
M49 Budget DIY Camper con...
Last Post:Jed Clampit
Today 07:42 PM
» Replies: 21
» Views: 2263
Upgrading DAB radio recep...
Last Post:Multispacer
Today 07:39 PM
» Replies: 13
» Views: 2436
Roof bars for VTR?
Last Post:jimss
Today 07:20 PM
» Replies: 0
» Views: 11
Last Post:Jed Clampit
Today 07:17 PM
» Replies: 2
» Views: 25
Berlingo VTR to ''XTR'' l...
Last Post:Multispacer
Today 07:17 PM
» Replies: 5
» Views: 199
Faulty Radio unit [or not...
Last Post:Multispacer
Today 07:13 PM
» Replies: 1
» Views: 215
Front camber out of align...
Last Post:polar
Today 07:02 PM
» Replies: 7
» Views: 98
Grinding noise when steer...
Last Post:tanto
Today 05:36 PM
» Replies: 1
» Views: 105
font fog light bulb chang...
Last Post:rdfb2
Today 05:11 PM
» Replies: 4
» Views: 104
Eco activated but engine ...
Last Post:doofer
Today 04:03 PM
» Replies: 16
» Views: 378

Locations of visitors to this page