Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem post .jpg
#1
Hi
I have a post saved in 'drafts'. Ive added two jpg attachments and one pdf. They are all uploaded to the site, and i clicked to use them in my post. It shows [attachment xxx] as being inserted. When i go to 'preview' post, only the pdf file is showing. I've tried both methods, ie 'add attachment' and then insert in post, and also ive tried the 'tinypic plugin'. Can somebody please tell me what im doing wrong, or dont jpg files show when previewing a post before posting ?
Thanks
Reply
#2
Hello Berl, try posting the thread and the image should work fine as long as it's been uploaded properly.


Sent from my iPhone using Tapatalk
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear hub nut torque setti...
Last Post:ffrenchie
Today 09:30 AM
» Replies: 7
» Views: 125
Loud beeping from radio u...
Last Post:Tree
Today 08:35 AM
» Replies: 2
» Views: 55
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 33
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 207
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 127
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 117
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 342
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 303
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 168
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 374

Locations of visitors to this page