Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Mk1 Immobiliser flashing
#1
Hi there, I'm a newbie so take it easy on me please..
I have a 1998 Berlingo 1.9d and this morning when I was heading the work, it just died.. I tried to start it and the immobiliser light just flashed.. Well, I disconnected the battery and re-connected it and all was well until another 1/2 mile down the road the same thing happened. I went home and took another car..

This evening, I tried to start it and no problems.. I had a look under the Steering and the PO had another received and old key taped below the steering column. The key had moved away from the black unit and I thought that was the problem.. Now, no matter what I do, the light just flashes and the van wont start..

Please help...

Even if someone could describe what wires to bypass, I would do that, as I need the van..
Thanks..
Reply
#2
The old key you found has the immobiliser chip in it if this is not placed next to the ring that circles the key hole your van will not start.

What's probably happened is the previous owner got another key cut as the old key had worn but didn't bother getting a new immobiliser chip sorted so just taped the old one up.

Very bad for security as your van is now very easy to steal (well when you get it started that is)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Today 09:04 PM
» Replies: 3
» Views: 43
What website to pass time...
Last Post:Solent
Today 08:32 PM
» Replies: 0
» Views: 14
Berlingo Parts
Last Post:Sb12
Today 07:56 PM
» Replies: 0
» Views: 18
Rear hub nut torque setti...
Last Post:jj9
Today 07:55 PM
» Replies: 15
» Views: 229
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 65
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 22
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 108
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 467
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 73
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 229

Locations of visitors to this page