Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
lights wont turn off.
#1
hi, got a problem on my 05 plate DW8 van.

just got it back from having the driver side wing and the front bumper replaced through insurance. the lights werent on when i first approached the van but when i got home and turn the van off, the sidelights and dipped lights were on and woudldnt turn off. indicators work as they should but the lights wont turn off.

i've had to dis-connect the lights to avoid getting a flat battery.

i havnt checked to see if the rear lights are also on, so will have to check that tonight.

any thoughts on the cause of this? want to know if it's something in the area the garage would of been working in or not before i go back to them.

forgot to add that before this problem. whenever i had the lights on, the level adjustment motors would constantly be buzzing away, trying to adjust the lights up/down. (whatever way they were last adjusted)
Reply
#2
Possibly a short in the circuit somewhere in the loom.

Can you switch between side lights,low beam, high beam?
[+] 1 user says Thank You to homeruk for this post
Reply
#3
i think i can switch between sidelights and low beam, i dont think high beam is working.
Reply
#4
Try a BSI reset as they may have disconnected the battery and not follow the proper shut down and reconnect.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
[+] 1 user says Thank You to Tomcat3 for this post
Reply
#5
There are a lot of multiplex wires around that n/s front area, I had this problem once when a couple of wires corrode through in the area around the battery. The body guys will have been touching a fair bit of stuff around here.
[+] 1 user says Thank You to Lighty for this post
Reply
#6
thanks guys, tomcat3, im not aware of the bsi reset, is it easy to do?

had a look tonight and the rear lights are on aswell, im assuming they turn off after 15 mins when the van enter powersaver mode.
Reply
#7
Have a read of this it may help http://www.bba-reman.com/content.aspx?co..._730062_12
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#8
thanks, will try that.

noticed that the blowers arent working either.

i cant switch between the side and dipped lights now. constantly on dipped beams with no high beam.
Reply
#9
Hey, did you get your problem solved ?
Reply
#10
Hi, Yeh I got it fixed. The battery had leaked acid onto the wires in front of the battery and ate through two of them. 
I cut out the bad wire and joined the ends then heat wrapped them. All sorted. Only took about 20 minutes to find and fix.

The battery died aswell, so I replaced it too.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:AlanDeejay
Today 01:48 AM
» Replies: 0
» Views: 6
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1078
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 33
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 303
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 262
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 31
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 416
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 74
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 91

Locations of visitors to this page