Thread Rating:
  • 3 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] tick tick noise?
Hi there, recently ive been getting a tick tick noise from somewhere in the engine compartment, it sounds like 2 ball bearings being slowly shaken in a test tube. This is 2001 DW8 by the way diesel, anyway it only happens when cold and lasts about 15 min then can hardley hear it, i have a mechanics stephoscope and ive been all over trying to locate it but no joy, i thought it might be one of the auxillary wheels but ive changed all of them so thats out, the engine runs fine no probs at all and is pretty high mileage 170k and had new cam belt and kit 10k ago. So any suggestions.....?
When you changed the belt's did you change the water pump ??
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy

The water pump was done with the cam belt as part of a kit and most likely from euro parts, not sure what happens if that fails, i suppose it could throw the belt if it fell to bits,If it is the pump i'm thinking the noise will get worse and maybe start leaking but ive not had one fail before so ...... Anyway thanks a lot for your diagnosis.
Do these engines have adjustable tappets?
Ex 1.4 Berlingo Multispace
I think you have to take the camshaft out to adjust them but the noise isn't apparent when i listen on the rocker cover, i am yet to pin point the exact position, its almost like its coming from the whole engine?weird...
Tappets wold be my guess too .

You wold have to see if any are sticking/ stuck when the engine is running or is very loose.

Very unlikely its an exhaust leak on the exhaust manifold but that can make a tick tick noise.

Or it could be piston slap which means your engine is worn but theres bugger all you can do about it.

What oil are you using and when was it last changed?
Yeah i do regular oil changes, the last lot was synthetic 10w from euro parts,Like i said earlier i cant find the location of the noise even with stethoscope, i had another go yesterday and it seems to be at the cam belt end, i changed all three wheels and put a new belt on a couple of months back and that stopped one of the noises, If it was tappets i think i would hear it at the rocker cover but no joy, the only thing i can't get a proper listen at is the crank pulley which looks well old but does it start ticking before it blows up? i wonder... The van runs great by the way i'm just trying to pre- empt something which could be expensive, If i ever find the problem i will let yous all know what it was.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Checking how much DPF Add...
Last Post:ntm1275
Yesterday 11:40 PM
» Replies: 3
» Views: 64
Rear reversing sensors
Last Post:tarrymittens
Yesterday 10:01 PM
» Replies: 2
» Views: 113
Blingo Help Please
Last Post:jj9
Yesterday 09:30 PM
» Replies: 12
» Views: 1279
Berlingo mk3 B9 airbag re...
Last Post:Jed Clampit
Yesterday 07:19 PM
» Replies: 1
» Views: 198
Removing Fuel tank/ sende...
Last Post:michaelg
Yesterday 06:46 PM
» Replies: 2
» Views: 50
DPF Regeneration
Last Post:Opensauce
Yesterday 06:42 PM
» Replies: 5
» Views: 146
I'm hearing better or smt...
Last Post:andy-M
Yesterday 05:26 PM
» Replies: 5
» Views: 233
M49 1.9 diesel misfire a...
Last Post:divingdad
Yesterday 04:59 PM
» Replies: 1
» Views: 50
Last Post:Jane Rushby
Yesterday 04:01 PM
» Replies: 7
» Views: 185
Strange exhaust blowing n...
Last Post:Landmark
Yesterday 03:51 PM
» Replies: 3
» Views: 112

Locations of visitors to this page