Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] diagnostic equipment
#1
Looking at buying LEXIA 3 PP2000 Diagnostic Interface for Citroen Peugeot with DIAGBOX 7.55 from ebay -company that does autodiagnostics in cheshire
Any comments?
Reply
#2
Not sure whom you are referring to. I got mine from easydiagnostics.co.uk and they are a class act. I just upgraded to 7.55 but haven't had it on the car yet.
Reply
#3
(21-10-2014, 01:34 PM)3rensho Wrote:  Not sure whom you are referring to.  I got mine from easydiagnostics.co.uk and they are a class act.  I just upgraded to 7.55 but haven't had it on the car yet.

it was a company advertising on ebay I was wondering if they (without specifically naming names as I got a b****ing on another forum for "promoting") sold decent gear as I've read about different quality and backup service but since then I've ordered one from easydiagnostics. If you've seen my other posts I've problems and hope this will help sort them
lrb .
Reply
#4
Bought it from easydiagnostics in the end after reading their boasts of being the best there is.
So far:Took ages to download (slow internet here but could it be their server?? dunno as I'm not to up on this sort of thing) instruction pics  were not exactly as my version of windows xp leaving me to guess a couple of things - i hate that as i've guessed wrong before, perhaps updated software and not updated instructions -ok for those who know i suppose. it wouldn't finish installing giving an error message so gave up that night and emailed them. Had a reply -on sunday to switch off laptop then on again(where have i heard that before) but by then I had and it was loading ok but mega slow. Tried it on our 406 on sunday wouldn't connect (but nothing ever has to this car) but several problems, and wouldn't shut itself down but since thought it might be me not kowing correct procedures.So far seems user unfriendly and haven't yet sen 'how to use' help.emails back and forth, can't fault their helpfullness . was told it's because my laptop only has 520mb of ram. Can't argue as i don't know enough but lots of other stuff on it that does run ok anyway comitted to this and have other needs so ordered another laptop more up to date.  Should be here thursday so i'll be back on with findings after then.
Buying this lexia gives 'members access' on their website, had to email them as their returned link didn't give me access to the "members" area, i expected a forum with helpful postings from other users but no it just appears to be a web shop. To be fair haven't had enough time to look at it much so there might be more.
I always feel a little less taking for granted "everyone knows" might make it a nicer experience for the average -non nerd- like myself but don't think that i'm having a go at easydiagnostics cos i'm not,just a bit peeved that i've paid out and waited for it coming, and spent hours loading it, but still can't use it. Patience isn't one of my strong points.
lrb
Reply
#5
Well, I've never had a problem with downloading software from them. I'm running Win 7 with the MEGA add on with FF. Just took a couple of minutes to download the 1.x Gb 7.55 download. Sounds like it might have a lot to do with the old laptop you're running.. My laptop I use for DiagBox only, runs with 2 GB of RAM. It is a bottom of the line HP and works fine. Followed their install instructions and it went OK. Give us an update when you get the new unit.
Reply
#6
(28-10-2014, 05:30 AM)3rensho Wrote:  Well, I've never had a problem with downloading software from them.  I'm running Win 7 with the MEGA add on with FF.  Just took a couple of minutes to download the 1.x Gb 7.55 download.  Sounds like it might have a lot to do with the old laptop you're running..  My laptop I use for DiagBox only, runs with 2 GB of RAM.  It is a bottom of the line HP and works fine.  Followed their install instructions and it went OK.  Give us an update when you get the new unit.

First of all I excuse myself slightly as only seem to have time to do this late at night - long days after 6.15 am starts  (5.15 your time I'm in france) .
I installed on to fresh laptop -1.5 gig ram, fresh install of gen windows xp3 home (came with german xp pro on it) but i had an unused oe cd for that -.then had an error shown,  re-installed seemed better but still not happy and couldn't read the instruction windows as the print seemed distorted on the video and no sound (on both laptops and my desktop too)  but all fairly obvious enough only no mention of installing the driver pack that was included on the cd but I did.  Again took ages, no quicker to install,we've quicker internet now due to fresh livebox so can't compare that.
It still doesn't seem to run correctly. Amongst other things it didn't want to shut itself down but did communicate with all i looked at and I wiped the engine related faults. (glow plug fault came back up again) Other issues there but not engine related.
Again to be fair haven't been back on to easydiag to talk to them, don't think they'd be around when I¨knock off somehow.
Ive more time i hope later in the week and still got the wife's pug to look at so I'll be back.
Can't remember if it was this thread but someone said i must recode the injectors - can it do this - how? It does tick over with a misfire at first which clears when warmer. I could swop the original engines injectors into this engine but seems to defeat the object of the (lots of) time and the money spent on lexia
lrb
 
Reply
#7
(09-11-2014, 10:26 PM)landroverbob Wrote:  
(28-10-2014, 05:30 AM)3rensho Wrote:  Installed on to fresh laptop -1.5 gig ram, fresh install of gen windows xp3 home (came with german xp pro on it) 

DON'T use SP3 only SP2 or use win7 32bit. Also open up your lexia and take pic of PCB . Maybe you have been sold
really bad chinese clone. Please post HI quality pic...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 53
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 66
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 44
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 105
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 42
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 77
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 53
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 290
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 94
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 134

Locations of visitors to this page