Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mk 1 green box
#1
hi again all

after purchase , i found my drivers electric window mech totally missing

part sourced , fitted , fault found and got working , happy 2 or 3 days !

yesterday it stopped again completely .

this time im not hearing anything from the green box when the switch is activated . its not hte switch , ive swapped with the passenger side , i have 12v on pin 3 ......


green box is silent

any ideas ???
Reply
#2
all sorted

the dry joint i 'repaired' the other day hadnt really took with the gas iron i was using

re soldered with a 240v soldering iron and all sorted
Reply
#3
Good to hear it's sorted Stu, it's deflating when the electric leaks and pot luck to find it sometimes.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2025 Diesel Ban
Last Post:polar
Today 03:05 PM
» Replies: 14
» Views: 281
Lexia clone that works wi...
Last Post:kennard
Today 02:59 PM
» Replies: 58
» Views: 1827
1.6 16v petrol cambelt
Last Post:cancunia
Today 02:39 PM
» Replies: 10
» Views: 191
Insurance!
Last Post:Opensauce
Today 01:52 PM
» Replies: 10
» Views: 905
12v for lighter front
Last Post:ghost123uk
Today 01:39 PM
» Replies: 13
» Views: 263
Door locking but unlocked
Last Post:ffrenchie
Today 10:17 AM
» Replies: 3
» Views: 59
Rear seats
Last Post:doofer
Today 09:55 AM
» Replies: 1
» Views: 75
1.6 hdi 90bhp Turbo and i...
Last Post:Trevor
Today 09:46 AM
» Replies: 2
» Views: 108
lubricating door
Last Post:sks01773
Today 08:57 AM
» Replies: 0
» Views: 42
Heated wing mirrors
Last Post:3rensho
Today 06:00 AM
» Replies: 1
» Views: 53

Locations of visitors to this page