Thread Rating:
  • 7 Vote(s) - 2.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Forum issues
#1
Just an update regarding the current issues with the forum, we are still trying to fix some of the issues.

Apologies to anyone who was banned by the hacker and sent various obscenities via PM, also ignore any requesting money.

Thanks for sticking with us.

If you've been banned re-register if you can.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#2
Hi Mike your doing a cracking job my problem is i can log in and reply to thread's but i can't start a new thread can't see a place saying new thread .
Thanks jed
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
I spent ages looking for it to create this thread, when you go in a forum there is an icon on the right like this
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#4
I second Jed's comment, it is looking a lot better already, I now get a full width screen which in my opinion is much better.
Your efforts are much appreciated
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#5
Yes, its odd. I'm logged in when I click on a thread but not when on the main page. Why should anybody want to hack a Berlingo forum though?
Reply
#6
Not the fact of hacking the berlingo forum.
Its the art of hacking, praticing skills on weak soft sites and working their way up to bigger harder sites etc.
Somone did the same to MTB forum im on added religus music and banners.
Reply
#7
Yeah I seemed to have Moderator privileges for a while, thought something odd was going on.
Reply
#8
Well done Mike thank you for dragging the forum back from the edge , good on you for your great work bless you.
Reply
#9
PS this forum is not square its groove man.
Reply
#10
(10-12-2014, 08:12 PM)RolyG Wrote:  PS this forum is not square its groove man.

If I can work out how to get the logo back it won't be square anymore, although I quite like how it rotates when you mouseover, the theme does randomly change too, no idea why, it's all a bit of a learning curve for me.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Washers not working
Last Post:CourierJim
Today 06:25 PM
» Replies: 9
» Views: 243
Reverse light switch prob...
Last Post:cancunia
Today 06:24 PM
» Replies: 11
» Views: 223
Fuse is burning all the t...
Last Post:fernandoblas
Today 05:23 PM
» Replies: 12
» Views: 401
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 04:31 PM
» Replies: 2
» Views: 56
Diagnostic "gear" / Softw...
Last Post:cancunia
Today 04:19 PM
» Replies: 15
» Views: 604
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1021
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 79
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 80
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 63
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 124

Locations of visitors to this page