Thread Rating:
  • 14 Vote(s) - 2.79 Average
  • 1
  • 2
  • 3
  • 4
  • 5
load sensing valve
so anyone know how to adjust them to fool them into applying more rear brake
This is not adjustable unit.
You can only disasemble and clean it.
that make any diff to it. cleaning it like?
(26-07-2011, 12:28 PM)corkgsxr Wrote:  so anyone know how to adjust them to fool them into applying more rear brake

Half a cube of ready-mix in the back :!::!::!:

Don't think you can do a lot with them but have heard they are prone to sticking/seizing. Never done one but have been told that you can pull the return spring off, lube pivot and swing on the arm a few times to free off and apply copper-slip or other anti-seize then refit spring. Worth a try I suppose.

Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
right if theres a return spring why not take off the return spring and lock the lever to full? tie wrap or something.

would that adjust it much more to the back
It is supposed to progressively alter the applied pressure to the rear brakes depending on loading of the vehicle. Messing about like that would be immediately apparent to a person inspecting the vehicle, an MOT failure, it would imbalance the brakes and if involved in an accident or subject to a roadside check would probably lead to some awkward questions and possible legal consequences.
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
The only way is to over-tighten the adjuster so that the valve is open permanently thus rendering the unit pointless as that is what it's there to do, stop the back end locking up when there is no load in it. If the MOT man notices, a big if, it will fail the MOT.
Is this the thing that twangs when I go over a speed bump a little overzealously?
It's an MOT failure and the best way to deal with it is to remove the LSPV forever. This will create unnecessary expense trying to fix/replace in the future, one less point to go wrong, and most of all it makes f**k all difference to the actual braking.
I too thought of doing that originally, glad I never did it, they told me it would fail MOT automatically if there is no LSPV present. They know they're fitted as standard, and say if it was fitted as standard, it must be there and working correctly, or words to that effect. Doh!

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Checking how much DPF Add...
Last Post:malgpz900
Today 02:35 PM
» Replies: 1
» Views: 38
something new
Last Post:Stitches
Today 01:41 PM
» Replies: 2
» Views: 90
Tool kit for berlingo ban...
Last Post:Madhouse
Today 12:33 PM
» Replies: 12
» Views: 383
Cruise control possible o...
Last Post:Growler73
Today 12:10 PM
» Replies: 4
» Views: 138
berlingo 2016 xtr corneri...
Last Post:andy-M
Today 10:45 AM
» Replies: 0
» Views: 31
Roadies' Van - an Update.
Last Post:Roadie
Today 10:22 AM
» Replies: 12
» Views: 1992
2006 1.6hdi - indicators ...
Last Post:geoff
Today 08:30 AM
» Replies: 12
» Views: 327
2012 berlingo radio setti...
Last Post:Luis Rosa
Today 07:37 AM
» Replies: 12
» Views: 300
Can anyone recommend a to...
Last Post:nicebiscuit
Today 07:15 AM
» Replies: 3
» Views: 145
Speedo/milometer fault
Last Post:brajomobil
Today 06:11 AM
» Replies: 11
» Views: 944

Locations of visitors to this page