Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Recent Forum Updates
#1
All,

The back end of last year saw the forum go through a number of technical issues due to an unfortunate vulnerable forum update combined with me not being able to commit time to the site before significant damage was done. As a result, there were a number of serious issues that required significant attention as the database had been deleted and modified in parts. With it, a number of backups were taken too. I'd like to thank both Mike & 3rensho for raising issues with me as soon as they could...arguably more damage could have been done otherwise.

After a solid amount of work, the forum is back, and although may not look as it did, has a solid infrastructure and is fully functional, as well as a few new & pipeline changes. In summary:

Core Updates
  • Forum database has been rebuilt up until ~03/01/15 when I closed the site. We may have missed bits of data around the edges, but the majority should be in place.
  • The forum is now hosted in the UK (previously US). This is a more expensive option, but we are on a fantastic British hosting service which will give the majority of our members in the UK a more responsive site.
  • As mentioned, the site is fully functional. No more mixing accounts, no more auto log outs, no more changes in account status which were not expected.
  • The theme is something which I will be working on offline over the next couple of weeks. It was less of a priority for me, and I'd ask you to stick with this theme for the time being to enjoy full functionality. With it will come back our Garage, Member Map, Donation page, and the rest of it.
  • We are fully functional on the latest version of Tapatalk
New Features
  • Registration Changes: We now have simplified Human Captcha in place which has reduced spam registrations by 90% for other communities (take a look by logging out and registering). We now also accept sign ups through Facebook!
  • 2 Factor Authentication: I currently use this, and it may become mandatory for Mods...more instructions will follow, but you are now able to choose if you want to have 2 Factor Authentication on your account. This means that you would log in as normal, and through use of a Google developed Auth process, would need to enter a live code from your mobile device in order to complete the sign in. You can see the latest in your User CP if you want to sign up, but I will issue help docs regarding this.
  • Forum URLs: They have slightly changed to reflect the topics they contain. Don't worry, all old links still work, but the new format is more Google Friendly and will only help us gain more reach.
Please let me know immediately by either posting here or via PM if you spot any issues with the site. The only way to truly know if through your feedback, so would be much appreciated. That goes for any issues with your account!

That's all for now...cheers for all your patience and support...here's to a successful year ahead!

Andre
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

[+] 3 users say Thank You to Andre for this post
Reply
#2
Smile  Top mark's to all the team Thank you  Wink
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
[Image: GEeI3fc.png]
http://i.imgur.com/GEeI3fc.png
Much better now with the ping but time will tell when everybody is on during the day
Reply
#4
Much nicer indeed! If you do it again, post back here


Sent from my iPhone using Tapatalk
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#5
Great to see it back online, looking nice so far. Thanks for all the hard work.
Reply
#6
[img][Image: 5qa143R.png][/img]

Here are my ping times from Basel.  Much improved.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#7
Very pleased to see the site back, working and looking good.
Had a problem logging on, it kept telling me I was a Guest!! Arghh ..
But tried re-registering under a new name and that worked ok but still told me I was a guest.
Tried using the site with Chrome instead of IE which I use all the time and it works .. yipiee
I think my cookies are set too high in IE so shall try again after I have changed that.

LOVE the new registration system
Reply
#8
Trevor, to confirm this is you please can you send me your old email address via PM and I'll make sure you can get into your account.

It is recommended to clear your cookies/cache for this site


Sent from my iPhone using Tapatalk
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#9
Thank You Andre for getting the site back together.I was praying that you would return and restor all things Berlingo Forum Wise.God Bless you.
Reply
#10
and I can finally see the 'Thank You' button

Well done Andre
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Fuel consumption
Last Post:ron
Today 09:41 PM
» Replies: 12
» Views: 260
Rear Wiper Motor
Last Post:minisandfords
Today 08:48 PM
» Replies: 2
» Views: 76
Lower Ball Joint
Last Post:brodfather11
Today 08:38 PM
» Replies: 2
» Views: 62
Bottom Ball joint
Last Post:Andyy
Today 08:26 PM
» Replies: 6
» Views: 73
peugeot charger
Last Post:geoff
Today 06:35 PM
» Replies: 4
» Views: 119
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1431
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 793
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 33
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 39
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 144

Locations of visitors to this page