Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange behaviour
#1
No not me, the links down the side under Latest Threads. I read a section about bug log in problems then went back to the home page and now when I click the links down the side they all take me to the log in problem post. It's not a big problem as I can read the posts in the forum but thought it might be worth a look.
So where does this bit go then ?
Reply
#2
All seems to work ok for me?
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#3
How about now? There was an issue that the 'Last Post' link didn't actually take you there, but now it has been corrected.

Any other issues with links...let me know.
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

[+] 1 user says Thank You to Andre for this post
Reply
#4
It's working properly now. Big Grin
So where does this bit go then ?
Reply
#5
Hi

I have had the following on my screen for the past few days, it is always at the top of my screen, and it seems the more messages in a thread the more lines of this I get.


Attached Files Thumbnail(s)
   
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#6
(15-01-2015, 10:12 PM)Trevor Wrote:  Hi

I have had the following on my screen for the past few days, it is always at the top of my screen, and it seems the more messages in a thread the more lines of this I get.

Trevor you naughty boy...you broke the rules. No one should be using that theme.

Other options will be back in the future, but for now...back to default please
Want Help with the Forum? Read Help Documents Here
 [Image: mybbsig.php]

Reply
#7
I will accept that slap on the wrist Smile In my defence there was another option to select, so I selected it Smile
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Heated wing mirrors
Last Post:3rensho
Today 06:00 AM
» Replies: 1
» Views: 30
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Yesterday 11:07 PM
» Replies: 1
» Views: 86
how many miles on yours ?
Last Post:Silverberlingo
Yesterday 10:59 PM
» Replies: 17
» Views: 773
1.6 16v petrol cambelt
Last Post:geoff
Yesterday 10:24 PM
» Replies: 5
» Views: 135
Door locking but unlocked
Last Post:DanielEZY0252
Yesterday 09:45 PM
» Replies: 0
» Views: 21
12v for lighter front
Last Post:Jed Clampit
Yesterday 09:07 PM
» Replies: 8
» Views: 201
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Yesterday 07:17 PM
» Replies: 5
» Views: 77
zx1 extralube
Last Post:sks01773
Yesterday 06:07 PM
» Replies: 0
» Views: 54
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 05:57 PM
» Replies: 5
» Views: 152
2012 enterprise berlingo ...
Last Post:Johny555
Yesterday 05:37 PM
» Replies: 9
» Views: 213

Locations of visitors to this page