Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiper motor working but wipers do not move
#1
Hi
Went to switch my windscreen wipers on today and they are not moving but I can hear the wiper motor . Washers all work as does the rear wiper. Any ideas what can be wrong?
Its an 04 Berlingo multispace 19d
Reply
#2
Can you move the wipers manually? If the motor is running OK then I'd expose it and check the linkage between the motor and the wipers themselves. It may have come undone.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#3
We had this very problem on my wife's mk 2. The nut holding the linkage on to the motor spindle had come off, easy job to remedy but needed a puller to get the wiper arms off.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Facial light replacement
Last Post:Mike
Today 09:23 PM
» Replies: 11
» Views: 278
Reverse light switch prob...
Last Post:willpisme
Today 08:09 PM
» Replies: 7
» Views: 152
increase in a ratchet-typ...
Last Post:saskak
Today 07:47 PM
» Replies: 5
» Views: 79
Rear hub nut torque setti...
Last Post:geoff
Today 07:31 PM
» Replies: 4
» Views: 80
Heyup
Last Post:polar
Today 07:18 PM
» Replies: 9
» Views: 367
New owner
Last Post:SheilaAnn
Today 04:33 PM
» Replies: 12
» Views: 580
Repair a manual winder wi...
Last Post:Col
Today 04:26 PM
» Replies: 3
» Views: 85
2-Button Key Upgrade
Last Post:Mojow Royle
Today 02:52 PM
» Replies: 1
» Views: 90
Poor cold startup 1.9
Last Post:Top drive
Today 02:46 PM
» Replies: 36
» Views: 879
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 180

Locations of visitors to this page