Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Cold starting
#1
Hi can anyone help with a problem I have on a 2001 1.9D 600 berlingo van. On cold early mornings when I try to start, the warning lights on the dash randomly flash on and off, the clock resets itself to 1.00 and I am unable to start the engine. A mobile mechanic put it down to a cold battery and advised me to wrap a blanket over the battery and engine over night to help, but this doesnt seem to work. The last time, Sunday morning the dashboard light came on and when I removed ignition key, dash light and warning lights stayed on. On the Sunday evening I tried again the fairy lights were on for first two attempts and then all was well and it started. Thanks in anticipation of a response.
Reply
#2
What a load of old tosh some of these so called mechanics come out with and fine idea until one morning when you are in a rush and forget the blanket until it is dragged around the pulleys on the engine !!!! Unfortunately my 2004 2.0HDI has an occasional wobbly with the instrument lights but after two or three starts will usually sort itself out. I suspect a bad earth or connection somewhere
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#3
As an aside the 1.9 valves tighten up enough to cause starting probs.Normally after 100,000m or so.It's worth checking.  Dodgy
Strawberry flavoured windows  Dodgy
Reply
#4
Have you got two key's if you have try the other key if that work's ok you may need to change the battery in the old key or the transponder is not recognize the key enc the light's
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#5
Are you sure your battery is ok. The fact the clock re-sets itself seems to me like it's lost power. If you have a volt meter it should be about 12.75 volts when fully charged and with engine running about 14.5 v.
HTH,
Griff
Landmark
Ex 1.4 Berlingo Multispace
Reply
#6
Change your mechanic!! It is no longer 1950!  Rolleyes
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#7
New battery time.
MkIII VTR 1.6hdi Modutop, Climate Pack, 16" Alloys
Reply
#8
new batterry time+1
Reply
#9
Sorry for not responding before, been busy and have just found time to look at responses. Thankyou to all who have. The mechanic did check the battery with his tester and said that it was ok, but I will get a second opinion. 
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear Wiper Motor
Last Post:madwelshman
Today 10:42 PM
» Replies: 3
» Views: 111
Heater control unit/resis...
Last Post:mreid63
Today 10:34 PM
» Replies: 5
» Views: 333
Loud beeping from radio u...
Last Post:Tonyash
Today 10:13 PM
» Replies: 0
» Views: 16
Facial light replacement
Last Post:Mike
Today 09:23 PM
» Replies: 11
» Views: 287
Reverse light switch prob...
Last Post:willpisme
Today 08:09 PM
» Replies: 7
» Views: 157
increase in a ratchet-typ...
Last Post:saskak
Today 07:47 PM
» Replies: 5
» Views: 87
Rear hub nut torque setti...
Last Post:geoff
Today 07:31 PM
» Replies: 4
» Views: 83
Heyup
Last Post:polar
Today 07:18 PM
» Replies: 9
» Views: 367
New owner
Last Post:SheilaAnn
Today 04:33 PM
» Replies: 12
» Views: 582
Repair a manual winder wi...
Last Post:Col
Today 04:26 PM
» Replies: 3
» Views: 85

Locations of visitors to this page