Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] wont start
#1
I have a 2001 1.9 d berlingo and some times it just stops usually if yo unplug the bulkhead connection and ecu and switch the ignition off then on it will start again. started it today and it then switched off so checked the power supply to the fuel solenoid valve and found that there is no power going to it can anyone help. or tell me where it is feed from.
Reply
#2
mines now fed off the power wire to the reversing light switch on the gearbox. though any wire thats switched through the ignition key switch will do
Reply
#3
(27-01-2015, 07:44 PM)ricc Wrote:  mines now fed off the power wire to the reversing light switch on the gearbox.  though any wire thats switched through the ignition key switch will do

Thank you very much do you know what wire is the feed there are 2 green and one green and yellow I presume the yellow and green and do you know why the wire is dead.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Carpet
Last Post:Shaunchippy95
Today 09:50 PM
» Replies: 0
» Views: 4
Poor cold startup 1.9
Last Post:CHRISPY59
Today 09:43 PM
» Replies: 24
» Views: 625
2-Button Key Upgrade
Last Post:Matt Haigh
Today 09:24 PM
» Replies: 0
» Views: 15
Reverse light switch prob...
Last Post:polar
Today 09:04 PM
» Replies: 3
» Views: 40
Fuel consumption
Last Post:ron
Today 06:28 PM
» Replies: 9
» Views: 207
peugeot charger
Last Post:Johny555
Today 06:06 PM
» Replies: 2
» Views: 61
Washers not working
Last Post:CourierJim
Today 05:38 PM
» Replies: 3
» Views: 64
Heyup
Last Post:polar
Today 05:03 PM
» Replies: 7
» Views: 308
Amateur radio
Last Post:nicko
Today 04:06 PM
» Replies: 25
» Views: 8269
Apple Carplay
Last Post:Solent
Today 03:58 PM
» Replies: 0
» Views: 26

Locations of visitors to this page