Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Desperate, non starter
#1
Hi.
Am new to here, but am getting desperate now. checked out other threads, but nothing that I think would help.
I took my 07 plate 1.6Hdi in to the local garage (drove it in) to get the timing belt changed @ 108,000 and an oil change while they were at it.
Timing belt was done, but since then the car has not started, oh by the way I took it to the garage on the 7th Jan. the car turns over, but wont start. They have re checked the timing several times to make sure it is correct and they say yes. they have checked to see if it is a fuel supply problem.....no. Changed the heater plugs.....no. they have towed it for miles to try and start it.....no. Oh and while they were towing it, put a hole in the bumper. Now they are saying it is a compression problem, as (and I quote) ' they are dirty engines so a valve could be stuck due to build up of gunk'.
They have plugged a diagnostic computer in to it, several time and this shows no faults.
I had to go a week with no car, but eventually got a courtesy car (Festa 1.Any2tdci, which is knackering my back in).
So any help/suggestions you can give me to take to the 'garage' would be gratefully receivedand my back will be eternally grateful also.
Thanks Angry
Reply
#2
It was going when you took it in so we can assume a cock up somewhere.I would suggest contacting Trading standards or CAB. Another way is to transport to a willing Citroen dealer/specialist at the garages' expense. Is it a recommended garage that did the job?
Strawberry flavoured windows  Dodgy
[+] 1 user says Thank You to ron for this post
Reply
#3
(02-02-2015, 08:44 PM)ron Wrote:  It was going when you took it in so we can assume a cock up somewhere.I would suggest contacting Trading standards or CAB. Another way is to transport to a willing Citroen dealer/specialist at the garages' expense. Is it a recommended garage that did the job?

Yes I drove it in to the garage. If they don't come up with anything soon I will be contacting trading standards, I think a month is more than patient. It is a local garage in the village, never had problems before, but as they say...first time for everything. Cheers for your reply.
Reply
#4
Hi there I agree with Ron if it worked when you took it in and it don't go now its something they have done. It Could be timing or have they unplugged something to gain access and not plugged it back in. Is the immobiliser light going out when you turn the ignition on. Is fuel getting through. If they havn`t got a clue get it out of there quick and take it somewhere who knows what they are doing, and put them on notice they will be getting a bill.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#5
(02-02-2015, 08:51 PM)paulw656 Wrote:  
(02-02-2015, 08:44 PM)ron Wrote:  It was going when you took it in so we can assume a cock up somewhere.I would suggest contacting Trading standards or CAB. Another way is to transport to a willing Citroen dealer/specialist at the garages' expense. Is it a recommended garage that did the job?

Yes I drove it in to the garage. If they don't come up with anything soon I will be contacting trading standards, I think a month is more than patient. It is a local garage in the village, never had problems before, but as they say...first time for everything. Cheers for your reply.

Good luck & let us know how you get on.
Strawberry flavoured windows  Dodgy
Reply
#6
Oh, forgot to add. that when they did the timing belt they had to remove the fuel line. When it was all put back together again there was initially no fuel going to the engine. Even using the priming bulb didn't get any fuel to the engine,well what he actually said was ' no matter how many times I pump it, it just wont get hard' Blush Don't know what they've done since, but they say there is fuel getting there now
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Haynes manuals - which on...
Last Post:jj9
Today 10:08 AM
» Replies: 1
» Views: 14
Fuel flap
Last Post:3rensho
Today 10:01 AM
» Replies: 1
» Views: 13
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 10:01 AM
» Replies: 9
» Views: 157
Poor cold starting. Whats...
Last Post:geoff
Today 09:18 AM
» Replies: 10
» Views: 158
lubricating door
Last Post:ghost123uk
Today 09:13 AM
» Replies: 7
» Views: 157
Heyup
Last Post:Mojow Royle
Today 09:06 AM
» Replies: 5
» Views: 247
2012 enterprise berlingo ...
Last Post:Top drive
Today 06:57 AM
» Replies: 10
» Views: 266
Rear light Cluster
Last Post:Jed Clampit
Yesterday 09:52 PM
» Replies: 6
» Views: 142
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 07:27 PM
» Replies: 16
» Views: 388
Roof noise
Last Post:Opensauce
Yesterday 06:39 PM
» Replies: 5
» Views: 142

Locations of visitors to this page