Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OJ needs help.....
#1
Question 
'Kay guys I need a wiring harness diagram which shows all of the connector plugs for the external temperature sensor.

I've changed the sensor (thermistor) and the displayed temperature is all over the place as it was before the change. Occasionally it will display
the correct outside air temperature and suddenly the temperature  will begin to drop. OR the display will show minus 39 degrees
and very slowly climb to a realistic value. This sounds to me like one of the loom connectors is contaminated by corrosion. 

Normally I would PM Rustscrat for this but he seems to have disappeared along with Addo so if anyone can help I would be eternally
grateful.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#2
Hi OJ afraid all I can find is a note that says to make sure the connection wires close to the sensor are insulated after fitting, no use at all.
Have you tried Emailing Rustscrat, I think that can be done from this site?
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#3
All I can do Trevor is to PM him, which I have done.....how would I email him?
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#4
I don't know, all  I can see that some messages have :-

   

At the bottom....
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply
#5
Hi OL`jeffers try this http://www.berlingoforum.co.uk/user-1418.html
scroll to the bottom of his profile and click on the link to send a private message.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#6
(08-02-2015, 08:41 AM)Tomcat3 Wrote:  Hi OL`jeffers try this http://www.berlingoforum.co.uk/user-1418.html
scroll to the bottom of his profile and click on the link to send a private message.

I don't think he comes on here much now, as his last visit was September.  You can't email him via the forum as he hasn't checked that option in his profile.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#7
I fired off a PM, but as Mike says he hasn't been here for a while.
I also contacted Lighty via his website but I don't think he's read the message yet.
It's not that important but it's sort of annoying to get an Ice Warning in August!!

@TC3...tried that link but I don't have the required permission...
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 119
DW8 engine tapping
Last Post:Hector Scorn
Today 12:30 AM
» Replies: 0
» Views: 11
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 114
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 339
Loud beeping from radio u...
Last Post:Tonyash
Yesterday 10:13 PM
» Replies: 0
» Views: 23
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 289
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 160
Rear hub nut torque setti...
Last Post:geoff
Yesterday 07:31 PM
» Replies: 4
» Views: 96
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 374
New owner
Last Post:SheilaAnn
Yesterday 04:33 PM
» Replies: 12
» Views: 586

Locations of visitors to this page