Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dash takes tan mins to come on
#1
The instruments on my 200 1.9 Multispace sometimes take ten mins to come on, there is nothing but high and low beam, no fuel revs speedo then after tan or so mins the whole thing springs to life, ever so ofter its fine from the get go.
Any thoughts?
Cheers
Reply
#2
my old mk1 did this, started off like it in the winter, was ok in the summer, it packed up completely in the end, 2nd hand one from scrappy and all fine 2 years on
[Image: 2dedca76-4da1-4bd2-aea1-452ddda68256.jpg]
Reply
#3
A second hand what?
Cheers Smile
Reply
#4
pm sent
[Image: 2dedca76-4da1-4bd2-aea1-452ddda68256.jpg]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:willpisme
Today 08:09 PM
» Replies: 7
» Views: 138
increase in a ratchet-typ...
Last Post:saskak
Today 07:47 PM
» Replies: 5
» Views: 71
Rear hub nut torque setti...
Last Post:geoff
Today 07:31 PM
» Replies: 4
» Views: 75
Heyup
Last Post:polar
Today 07:18 PM
» Replies: 9
» Views: 365
New owner
Last Post:SheilaAnn
Today 04:33 PM
» Replies: 12
» Views: 569
Repair a manual winder wi...
Last Post:Col
Today 04:26 PM
» Replies: 3
» Views: 84
2-Button Key Upgrade
Last Post:Mojow Royle
Today 02:52 PM
» Replies: 1
» Views: 87
Poor cold startup 1.9
Last Post:Top drive
Today 02:46 PM
» Replies: 36
» Views: 878
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 179
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 60

Locations of visitors to this page