Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Iphone 4 auto Bluetooth connect
#1
Evening all

Just got my 13 plate enterprise and got a couple of questions which I'll post on 2 threads.....

I can pair my iPhone 4 to the Bluetooth however every time I get in the van I need to re-pair the phone (ie. the radio doesn't remember my phone and doesn't auto connect via Bluetooth as you'd expect)

Anyone got any ideas how to resolve?
Reply
#2
No answers to your question, but I get the same with my Huawei Android phone. It's all happy for a while, sometimes it does remember it, but usually it gets forgotten after a few journeys.

Mine's a 64-reg Multispace XTR, about 3 months old, so I'd hope it has any latest software updates already.
Reply
#3
Gonna try with my mrs's iphone 5 and also the iPad to see if they'll connect then auto connect again once the ignition is turned off and back on.

Was hoping someone had the same problem but had a fix!
Reply
#4
iPhone 5C is fine, as is a normal iPhone 5, and iPod touch all pair. the phone has to be within reach when you start the engine, did you pair the van to the phone or the phone to the van, do it from the Van stereo options
63 plate Berlingo working hard.....
[+] 1 user says Thank You to ATL_driver for this post
Reply
#5
(13-02-2015, 10:37 AM)ATL_driver Wrote:  iPhone 5C is fine, as is a normal iPhone 5, and iPod touch all pair. the phone has to be within reach when you start the engine, did you pair the van to the phone  or the phone to the van, do it from the Van stereo options

Cheers - it's not that it won't pair.......its that it won't pair automatically after the first time I've paired the devices.

Had it at Citroen today and they agree and had the same problem on a 14 plate they had in. Service manager didn't have a solution but grateful if any other users on here can confirm their iPhones pair and then pair automatically each time they get in the van....
Reply
#6
yes 3 different aged iphones all pair as does an ipod, and that's for the Bluetooth music and phone calls, even with the phone pairing with my garmin at the same time....

what I mean from my last post is, if you pair the van from the phone it might not auto pair next time, if you pair from the vans settings to the iPhone it'll search for your phone every time you start the van...
63 plate Berlingo working hard.....
Reply
#7
(24-02-2015, 02:18 PM)ATL_driver Wrote:  yes 3 different aged iphones all pair as does an ipod, and that's for the Bluetooth music and phone calls, even with the phone pairing with my garmin at the same time....

what I mean from my last post is, if you pair the van from the phone it might not auto pair next time, if you pair from the vans settings to the iPhone it'll search for your phone every time you start the van...

Been into the dealer again today and they say they've tried pairing phones on 4 13/14 plate berlingos and none of them auto-pair. They're now saying that this is "just the way it is" and that's the correct functionality.

I can't believe that the correct functionality is to have to fully pair the phone every time you turn the ignition off but not sure how I can get the dealer to agree!

Can anyone help?..
Reply
#8
(03-03-2015, 04:13 PM)Davef Wrote:  
(24-02-2015, 02:18 PM)ATL_driver Wrote:  yes 3 different aged iphones all pair as does an ipod, and that's for the Bluetooth music and phone calls, even with the phone pairing with my garmin at the same time....

what I mean from my last post is, if you pair the van from the phone it might not auto pair next time, if you pair from the vans settings to the iPhone it'll search for your phone every time you start the van...

Been into the dealer again today and they say they've tried pairing phones on 4 13/14 plate berlingos and none of them auto-pair. They're now saying that this is "just the way it is" and that's the correct functionality.

I can't believe that the correct functionality is to have to fully pair the phone every time you turn the ignition off but not sure how I can get the dealer to agree!

Can anyone help?..



have you tried pairing from stereo to phone instead of phone to stereo?
63 plate Berlingo working hard.....
Reply
#9
Mine's been fine since I re-paired it.

Before I lost it I disabled media but kept the calls option. I don't know whether this is a factor. This time I've left everything enabled.
Reply
#10
(04-03-2015, 07:35 PM)doofer Wrote:  Mine's been fine since I re-paired it.

Before I lost it I disabled media but kept the calls option.  I don't know whether this is a factor.  This time I've left everything enabled.

Tried pairing from stereo to phone and vice versa. Tried when stationery, when moving. Tried Removing everything and restoring all settings on my phone but no joy. It pairs then doesn't re-pair automatically next time.

Citroen HQ kindly said try another dealer (!) so I'm booked into another dealer on 18th March now!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Apple Carplay
Last Post:Solent
Today 03:58 PM
» Replies: 0
» Views: 1
Haynes manuals - which on...
Last Post:Trevor
Today 03:53 PM
» Replies: 6
» Views: 59
Fuel consumption
Last Post:Solent
Today 03:45 PM
» Replies: 8
» Views: 171
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 03:36 PM
» Replies: 15
» Views: 231
Poor cold startup 1.9
Last Post:Top drive
Today 03:04 PM
» Replies: 19
» Views: 539
Amateur radio
Last Post:ghost123uk
Today 01:41 PM
» Replies: 24
» Views: 8240
peugeot charger
Last Post:grig
Today 01:05 PM
» Replies: 0
» Views: 19
Roof noise
Last Post:Shawks
Today 12:03 PM
» Replies: 6
» Views: 168
Heyup
Last Post:ffrenchie
Today 11:08 AM
» Replies: 6
» Views: 284
Fuel flap
Last Post:3rensho
Today 10:01 AM
» Replies: 1
» Views: 50

Locations of visitors to this page