Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wont Start
Hi My berlingo 1.9 2003 wont start just keeps turning over. Even with start spray it nearly starts but nothing. Been told might be fuel problem but unsure. I can see fuel going into filter and coming out to the fuel pump (does have small air bubbles don't no if that makes difference) thats as much i know about fuel on the engine. I aso have faulty sender as my fuel gauge is always dropping.

Here is list of stuff i have try so far.

Bump start
Tow bump start
Change glow plugs
Check timing belt
Definite enough fuel in
Checked fuses

So any ideas anyone?

Someone did also mention immobilizer but not sure how check this.
Flat battery in key?? Immobiliser not allowing vehicle to be started. Try the spare key!
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
I've try the original key but won't turn in the ignition. Starting to think might be faulty bsi unit
Problem fix turns out be faulty in bsi unit done reset all working apart from central locking
[+] 1 user says Thank You to morty1884 for this post
That's good you have her all sorted, out of interest how do you do a bsi reset?
Drivers window down
Wait 3min
Disconnect battery
Wait 15 sec reconnect
Wait 10sec put side light on leaning thro window
Then turn ignition on
[+] 1 user says Thank You to morty1884 for this post
Actually here full run down.

The very first step is to unplug the diagnostic tool from the vehicle.
Make sure all the gadgets are switched off, the driver’s window lowered down and open the bonnet.
Then close all the doors and take off the key from ignition.
After a 3 minute interval, unplug the vehicle’s battery terminals and wait for a further 15 seconds.
Attach back the battery terminals and give a 10 second pause making sure the doors are closed.
Turn the side lights on.
Now turn the engine on and inspect the system functioning.
Press and hold down the lock button on the key for 10 seconds.
Check the central locking system by unlocking and locking the door consecutively.
Turn the engine on again and finish inspecting the system.
[+] 3 users say Thank You to morty1884 for this post

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Lexia Mods Please..
Last Post:Trevor
Today 06:16 PM
» Replies: 1
» Views: 29
Front camber out of align...
Last Post:Civvic
Today 05:39 PM
» Replies: 0
» Views: 11
Electrical Fault
Last Post:Civvic
Today 05:11 PM
» Replies: 1
» Views: 55
Last Post:polar
Today 04:44 PM
» Replies: 2
» Views: 47
Still on the elusive 4x10...
Last Post:Carl Davis Hulin
Today 04:41 PM
» Replies: 0
» Views: 29
Diesel fan in Petrol engi...
Last Post:Johny555
Today 10:34 AM
» Replies: 1
» Views: 43
Wanted Berlingo / Partner...
Last Post:b-f-c
Today 08:32 AM
» Replies: 0
» Views: 56
Eco activated but engine ...
Last Post:brajomobil
Today 08:10 AM
» Replies: 13
» Views: 335
WTB Rear Hatch in Silver,...
Last Post:Def-fid
Today 07:56 AM
» Replies: 0
» Views: 33
font fog light bulb chang...
Last Post:Luis Rosa
Today 05:31 AM
» Replies: 2
» Views: 71

Locations of visitors to this page