Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Filters & Oil] blocked somewhere
#1
Question 
Re to my berlingo mannaged to get my car up and running again after cleaning it up but my oil seems to be blocked and have put in engine flush but it appears to be stuck and is not getting throu to the sump plug any suggestions welcome thanks
Reply
#2
There's nothing blocking the sump drain from the inside is there ?.    Try taking out the sump plug and poking a screwdriver through it., be careful you don't then get covered in it if it does come out.

When you filled it with engine flush did it overflow at the oil filler or run into the engine OK

You may have to take off the rocker cover to see if the oil drains under the cover are blocked or what. There is no restrictions for the oil to return to the sump otherwise the engine wont last long

I had a ford transit that someone had put the wrong oil in , may have been gear/rear axle oil, then that with a synthetic oil already in it turned it into a thick gloopy mixture that took ages to drain . The thing was it ran for ages like that then after the oil was cleaned out ran happily for years after.
[+] 1 user says Thank You to brodfather11 for this post
Reply
#3
It did not over flow it went in ok . Will try under the rocker cover for blokages thanks
Reply
#4
Is it showing on the dip stick?
Griff
Landmark
Ex 1.4 Berlingo Multispace
Reply
#5
Yes there is oil showing in the dip stick none getting out to the sump plug?
Reply
#6
What happens if you remove the sump plug?
2004 Multispace Desire HDi - "Bertie"
Reply
#7
It just releases a couple of drip's of oil have had engine flush in since i discovered the problem two days now and the drain oil management light went out yesterday but still nothing coming thru?
Reply
#8
(25-02-2015, 05:30 PM)ryansm02 Wrote:  It just releases a couple of drip's of oil have had engine flush in since i discovered the problem two days now and the drain oil management light went out yesterday but still nothing coming thru?

the drain oil management light          Whats that ? Huh


What engine model do you have ?
Reply
#9
It is a 1.9d this light was on }|| looks like this but pointing downward }]]
Reply
#10
Something is odd here, it sounds to me that you haven't found the sump drain plug but something else?
MkIII VTR 1.6hdi Modutop, Climate Pack, 16" Alloys
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 807
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 65
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 84
12v for lighter front
Last Post:ffrenchie
Today 09:49 AM
» Replies: 14
» Views: 316
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 45
lubricating door
Last Post:brajomobil
Today 08:05 AM
» Replies: 2
» Views: 85
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1861
Heated wing mirrors
Last Post:3rensho
Today 04:30 AM
» Replies: 4
» Views: 126
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 312
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 162

Locations of visitors to this page