Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] eletrical shut down after 3 mins
#1
Default elecrics shut down after 3 mins

--------------------------------------------------------------------------------

hi buddy ive a partner 03 ive replaced the engine with a 306 Dturbo unit with a front mount intercooler its running well my problem is when i start the engine the battery light stays on and after about 3 mins all the electrics in the van shut down ie/ guages lights mostly every thing engine stayes running as we wired the stop solinoid any ideas or proper ecu wiring diagrams as may just be simmply a live to the ecu or somthing any help would be much apreciated


i know its a partner not a berlingo sorry if this offends
Reply
#2
(04-03-2015, 07:19 PM)biggums Wrote:  Default elecrics shut down after 3 mins

--------------------------------------------------------------------------------

hi buddy ive a partner 03 ive replaced the engine with a 306 Dturbo unit with a front mount intercooler its running well my problem is when i start the engine the battery light stays on and after about 3 mins all the electrics in the van shut down ie/ guages lights mostly every thing engine stayes running as we wired the stop solinoid any ideas or proper ecu wiring diagrams as may just be simmply a live to the ecu or somthing any help would be much apreciated


i know its a partner not a berlingo sorry if this offends

Do you have some code reader ?
You probably have alternator issue. Did you check D+ wire?

Did you do BSI reset ?

 BSI Reset procedure as this may cure your faults:

Put the driver's window down, lift the bonnet and ensure all equipment is switched off.
Ensure all doors are closed and remove key from the ignition.
Wait for 3 minutes, disconnect the vehicle battery and wait 15 seconds.
Reconnect the vehicle battery, wait a further 10 seconds (do not open doors.).
Switch on the side lights through the driver's window.
Switch on the ignition and check system's functionality.
Hold lock button on key down for 10 seconds.
Remove key open & close door test central locking system.
Start the engine and complete the system's check.
Failure to follow this procedure could result in incorrect operation of many BSI related items
[+] 1 user says Thank You to brajomobil for this post
Reply
#3
(05-03-2015, 07:40 AM)brajomobil Wrote:  
(04-03-2015, 07:19 PM)biggums Wrote:  Default elecrics shut down after 3 mins

--------------------------------------------------------------------------------

hi buddy ive a partner 03 ive replaced the engine with a 306 Dturbo unit with a front mount intercooler its running well my problem is when i start the engine the battery light stays on and after about 3 mins all the electrics in the van shut down ie/ guages lights mostly every thing engine stayes running as we wired the stop solinoid any ideas or proper ecu wiring diagrams as may just be simmply a live to the ecu or somthing any help would be much apreciated


i know its a partner not a berlingo sorry if this offends

Do you have some code reader ?
You probably have alternator issue. Did you check D+ wire?

Did you do BSI reset ?

 BSI Reset procedure as this may cure your faults:


Put the driver's window down, lift the bonnet and ensure all equipment is switched off.
Ensure all doors are closed and remove key from the ignition.
Wait for 3 minutes, disconnect the vehicle battery and wait 15 seconds.
Reconnect the vehicle battery, wait a further 10 seconds (do not open doors.).
Switch on the side lights through the driver's window.
Switch on the ignition and check system's functionality.
Hold lock button on key down for 10 seconds.
Remove key open & close door test central locking system.
Start the engine and complete the system's check.
Failure to follow this procedure could result in incorrect operation of many BSI related items

hi yes have snapon ethos but it wont let me in to read the codes

tryed bsi reset . no difference

just replaced the alternater no difference

ready to burn the thing now
Reply
#4
You may find it is a crank sensor issue.
Which gearbox and speedo drive did you use?

I think the van needs to read the engine rpm for the clocks and dials/electrics to work.

Bit of a grey area, somebody else may be along with more answers shortly.

HTH.
Reply
#5
(05-03-2015, 09:03 PM)Danny Boy Wrote:  You may find it is a crank sensor issue.
Which gearbox and speedo drive did you use?

I think the van needs to read the engine rpm for the clocks and dials/electrics to work.

Bit of a grey area, somebody else may be along with more answers shortly.

HTH.

ok sombody else on peugeot forums said crank sensor  
i used 306 gearbox crank/speed sensor
so i did change crank sensor yesterday put the original in .  didnt do the speed sensor
will change that tomorow but dont hold any hope but we will see
Reply
#6
(05-03-2015, 08:06 PM)biggums Wrote:  hi  yes have snapon ethos but it wont let me in to read the codes

tryed bsi reset  . no difference

just replaced the alternater   no difference

ready to burn the thing now

Without error code we are shooting blind...

Can you connect to engine ECU ?
To confirm that CAN lines are working...
Reply
#7
Is your engine running relay wiring ok,

Its mounted on nearside inner wing . It senses if alternator is charging or not, its shuts electrical things down if no signal received from the alternator to avoid flattening the battery.  , it is fed by a fuse in the engine fuse box.

   They are also guilty of having a bad earth connection.
Reply
#8
(06-03-2015, 07:18 AM)brajomobil Wrote:  
(05-03-2015, 08:06 PM)biggums Wrote:  hi  yes have snapon ethos but it wont let me in to read the codes

Without error code we are shooting blind...

Can you connect to engine ECU ?
To confirm that CAN lines are working...

You won't get any engine codes from the 1.9 XUD as it doesn't have any ecu control. Completely mechanical IDI.

It may be thinking the it is drawing more power than it is making and shutting down into eco mode because it is not getting a proper pickup from the flywheel. 

Alternator, as above, could also be an issue worth looking into.
[+] 1 user says Thank You to Danny Boy for this post
Reply
#9
(06-03-2015, 08:08 PM)Danny Boy Wrote:  
(06-03-2015, 07:18 AM)brajomobil Wrote:  
(05-03-2015, 08:06 PM)biggums Wrote:  hi  yes have snapon ethos but it wont let me in to read the codes

Without error code we are shooting blind...

Can you connect to engine ECU ?
To confirm that CAN lines are working...

You won't get any engine codes from the 1.9 XUD as it doesn't have any ecu control. Completely mechanical IDI.

It may be thinking the it is drawing more power than it is making and shutting down into eco mode because it is not getting a proper pickup from the flywheel. 

Alternator, as above, could also be an issue worth looking into.

ok update report think we sorted it had to remove engine again cracked the gearbox back off
the 306 flywheel has the pickup onthe back of the f/w it has two drilled holes now the dw8 engiine has two big lugs on the oposite side and are oposite each other they locate in tow drilled locating holes but the clutch off the 306 engine is larger and wont fit the dw8 f/w didnt want to use the smaller cutch as im a bit heavy footed Big Grin an it wouldnt take the abuse
i moddified my 306 f/w fitted the pickup lugs into the holes i drilled and welded them just to be sure just have to fit it all back to the car over the weeknd an see what happens Idea Idea
Reply
#10
Good luck dude.

Hope it all works out for you. DW8 is a hateful engine. XUDFTW!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2025 Diesel Ban
Last Post:Tree
Today 06:17 PM
» Replies: 15
» Views: 299
Hello
Last Post:Johny555
Today 06:04 PM
» Replies: 1
» Views: 12
Roof noise
Last Post:Veitcast
Today 05:48 PM
» Replies: 0
» Views: 15
Fuel consumption
Last Post:Opensauce
Today 05:37 PM
» Replies: 3
» Views: 33
Lexia clone that works wi...
Last Post:kennard
Today 02:59 PM
» Replies: 58
» Views: 1831
1.6 16v petrol cambelt
Last Post:cancunia
Today 02:39 PM
» Replies: 10
» Views: 200
Insurance!
Last Post:Opensauce
Today 01:52 PM
» Replies: 10
» Views: 917
12v for lighter front
Last Post:ghost123uk
Today 01:39 PM
» Replies: 13
» Views: 266
Door locking but unlocked
Last Post:ffrenchie
Today 10:17 AM
» Replies: 3
» Views: 62
Rear seats
Last Post:doofer
Today 09:55 AM
» Replies: 1
» Views: 78

Locations of visitors to this page