Thread Rating:
  • 23 Vote(s) - 3.39 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Aftermarket Central Locking
#1
I am in the process of fitting an after market central locking system to my 51plate Multispace. The front doors are done and working faultlessly and now I am on to the rear doors and tailgate. I notice that Citroen appear to have fitted the wiring to the pillars of the sliding doors blanking plates, does anyone know if the tailgate is prewired too or is it a case of removing the trim and praying? Also as the 'BSI controlled' central locking is isolated by lack of fuse and all the connectors are just left open can I just splice the new locking control cables onto the factory harness.(according to the Haynes Book of Lies cable numbers 500 and 501 feed both rear doors and the bootlid)

Thanks for any advise.
Regards
Tom
Reply
#2
What have you connected to up to now to get the front doors working with your aftermarket system ?
I have haynes manual (4281) is this the wiring info you are refering to on Section 12 Page 27

If so please provide wire`s numbers you have connected to up to this point.
Have you fitted any fuses ?
Reply
#3
I have not used the front door harnesses as connecting into the multiplug thing on the door is just too much hassle.

Yes its the Section 12 Page 27 diagram I am using. The hawk central locking unit is mounted under the dash by the fusebox, with an inline fused permanant live. The unit is grounded at the existing earthing post at the bottom of the driver door pillar.
Reply
#4
(04-08-2011, 08:34 PM)t1tmt Wrote:  I have not used the front door harnesses as connecting into the multiplug thing on the door is just too much hassle.

Yes its the Section 12 Page 27 diagram I am using. The hawk central locking unit is mounted under the dash by the fusebox, with an inline fused permanant live. The unit is grounded at the existing earthing post at the bottom of the driver door pillar.

Where have you connected the hawk lock / unlock wires ?

Reply
#5
for the front doors I have run the hawk wires through the rubber boot through the door shut and out through a grommet through a fresh hole in the door direct to the motor. My thought of tracing back the existing wiring for the rear doors was to avoid replacing what was already there but redundant.
Just to make clear, this is installation of central locking in a non central locking berlingo, not just replacing the controller. All Motors are installed in place and tested loosely wired but need the final wiring.
51 plate Berlingo Multispace Forte
Reply
#6
I fitted a universal kit from ebay, to a van, just took a permanent live to the unit and ran wires to the doors through the existing rubber tubey thingys that go to the doors.
Somedays you're the pigeon, Somedays you're the statue.
Reply
#7
(04-08-2011, 09:42 PM)steve valentine Wrote:  I fitted a universal kit from ebay, to a van, just took a permanent live to the unit and ran wires to the doors through the existing rubber tubey thingys that go to the doors.

thanks Steve. Probably Im just being a bit lazy considering Citroen have been kind enough to put all the wiring there for me...
51 plate Berlingo Multispace Forte
Reply
#8
didnt bother with the existing wiring and ran fresh. Sliding doors now working.
Thanks for the ideas.
51 plate Berlingo Multispace Forte
Reply
#9
would like to fit one of these to my 2000 w reg multispace, is it realy this easy?
Reply
#10
actually been working on this on and off since april but other priorities took over. Had I been organised and got all the sliding door contacts and stuff in advance I could easily have done it all in a day, maybe day and a half.

Everything used came from Ebay - The central locking kit was direct from Hawk and the door contacts were these.
http://www.ebay.co.uk/itm/SLIDING-DOOR-S...3a5d82e60d

Regards
Tom
51 plate Berlingo Multispace Forte
[+] 3 users say Thank You to t1tmt for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 219
Running on chip oil
Last Post:polar
Today 04:07 AM
» Replies: 1
» Views: 27
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1094
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 43
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 312
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 272
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 40
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 419
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 82
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 623

Locations of visitors to this page