Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Filters & Oil] Oil filter trouble
#1
hope this ain't a stupid question but I have just changed my oil and filter on my 1.6hdi 75 belingo.  I had problems finding the place for the filter nipple.  Am i correct in thinking the filter goes into the engine first with the filter nipple slotting in the hole in the engine block at about 7 o clock as you look at it, then the housing tightens up over the filter? Thanks again guys.
Reply
#2
Hi Bernie yes you got it right don't worry.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
LOL, I learned something. I have always been fitting the filter to the cap first and then inserting the whole thing until the nipple seats and then tighten further. Will try this next time.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#4
Here's an informative article about the filter and in particular the 'nipple' and how it is vital to locate it correctly. I guess because the filter comes out attached to the housing many think it needs to go back in the same way, wrong! The nipple engages in a drain so that when the housing is removed only a small amount of old oil comes out:

http://pmmonline.co.uk/technical/oil-fil...ine-damage
MkIII VTR 1.6hdi Modutop, Climate Pack, 16" Alloys
[+] 2 users say Thank You to Solent for this post
Reply
#5
Good reading now we know what to look for when getting and fitting a new filter top mark's  Cool happy day's
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2004 Berlino Aerial
Last Post:brodfather11
Today 01:04 PM
» Replies: 4
» Views: 66
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 76
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 61
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 241
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1109
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 328
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 288
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 425
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 92
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page