Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lexia PP2000 Help!!
#1
Afternoon all Smile

I am have trouble with Diabox/Lexia/PP2000. I want to activate cruise control on my Berlingo.

Here is the story thus far.

I have a Windows 7 Pro Laptop with Virtual XP running I have installed the software but my laptop wont't see the interface (in XP mode or in normal mode) I'm thinking there is a problem with the driver for the device? The green light comes on but and my laptop says its searching for the driver but thats as far as i get. When i open Diagbox it says please connect a VCI.

Below is what i purchased from ebay... Is this everthing i need?

http://www.ebay.co.uk/itm/181680156638?_...EBIDX%3AIT
http://www.ebay.co.uk/itm/221687777717?_...EBIDX%3AIT

At a loose end with it now, so any help/advice would be greatly appreciated.
Reply
#2
hi.        i can't get my diagbox working after v7.61........getting errors after this update. if any members knows a fix please let us know.    never had problem with updates, until after v7.61                                  cheers
Reply
#3
Just a quick update. My laptop has USB 3 ports, i disabled this feautre in the BIOS and its working now!
[+] 1 user says Thank You to 306carter for this post
Reply
#4
If you got it working you may not need to do the dreaded format and re-loading of windows. This is what need to be done sometimes to get some of this diag software working!
Reply
#5
It seems to be up and working now. Just a problem with identifying my ECU. I was running v7.02 but I've since upgraded to v7.60 so hopefully it will see my ECU.
Reply
#6
(23-03-2015, 09:59 AM)306carter Wrote:  It seems to be up and working now. Just a problem with identifying my ECU. I was running v7.02 but I've since upgraded to v7.60 so hopefully it will see my ECU.

What is your engine ? And what is firmware version of Lexia chip, revision "C" or "B" ?
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 808
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 67
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 87
12v for lighter front
Last Post:ffrenchie
Today 09:49 AM
» Replies: 14
» Views: 319
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 46
lubricating door
Last Post:brajomobil
Today 08:05 AM
» Replies: 2
» Views: 87
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1862
Heated wing mirrors
Last Post:3rensho
Today 04:30 AM
» Replies: 4
» Views: 127
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 312
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 162

Locations of visitors to this page