Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clicking noise at tickover 1.6hdi
#1
Hi Folks, 

A bit of an odd one....

it's on a 56 plate 1.6 hdi with just over 100k miles. 

when starting cold, there is a clicking/ticking noise which is louder than the regular tickover. 

the engine carries on absolutely fine - no cutting out, tickover is at stable revs. 

If i give it a few extra revs, the noise goes away but comes back when dropped back to tickover. 


Once the engine has warmed up the noise goes away completely. 

It seems to be coming from the drivers side.

the video is of the ground near front offside wheel - apologies for this, but the sound is clearest there.





any ideas much appreciated 

Thanks  Smile
Reply
#2
hello. heard that noise before, might be crankshaft pulley, starting to go. if it's not been changed within that mileage. so if that is the problem, you might as well change the other pulleys. saves hassle in future.
[+] 1 user says Thank You to gazahull for this post
Reply
#3
Thanks Gaza, with a crank pulley, would I expect the noise to get worse at higher revs? also do you know how I could check that out without doing anything too intrusive? at idle it's sat just above 800 revs and the noise goes away completely if i give it the lightest of touches on the accelerator.
Thanks
Reply
#4
Also, I should have probably mentioned that it's only starting from cold when the weather is also cold. When it's a few deg warmer it doesn't do it at all which was has led me to my current baffled state
Reply
#5
Do you have an injector leaking?
[+] 1 user says Thank You to polar for this post
Reply
#6
one was leaking before I got the car, but after a damn good tighten hasn't leaked since.

have booked into the stealership for diags and will report back here - my searches for similar noises haven't turned up the same one, so hopefully this will both be 1) not financially crippling, and 2) useful to someone else somewhere along the way :-)
Reply
#7
(25-03-2015, 02:57 PM)Evilsamo Wrote:  one was leaking before I got the car, but after a damn good tighten hasn't leaked since.

have booked into the stealership for diags and will report back here - my searches for similar noises haven't turned up the same one, so hopefully this will both be 1) not financially crippling, and 2) useful to someone else somewhere along the way :-)
It may be a hydraulic tappet sticking usually due to infrequent oil changes/wrong oil used.Change the oil & filter first as it's the cheapest  start & will certainly do no harm.Perhaps a flush first?
Strawberry flavoured windows  Dodgy
[+] 1 user says Thank You to ron for this post
Reply
#8
Thanks Ron, will give that a shot - it seems to have only ever had dealership oil thus far... Not sure if that's a good or bad thing really as, looking over service receipts from before I had it, historically its had 10w rather than 5w. I guess that's what the previous owner got for taking it to a vauxhall place for servicing.
Reply
#9
Use only total inea 5/30 oil.These engines are very particular on oil needs.Try Nielsons for good prices. Smile
Strawberry flavoured windows  Dodgy
[+] 1 user says Thank You to ron for this post
Reply
#10
Have checked through again, it was serviced approx 6k miles ago and deffo has the right oil in it.

This morning the issue has developed slightly and has added a very lumpy idle on start and a degree of blue smoke out the exhaust.

I fear that open wallet season has arrived
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:Sootyfoot
Today 04:33 PM
» Replies: 10
» Views: 213
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 04:31 PM
» Replies: 2
» Views: 48
Diagnostic "gear" / Softw...
Last Post:cancunia
Today 04:19 PM
» Replies: 15
» Views: 585
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1011
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 72
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 78
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 60
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 111
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 52
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 89

Locations of visitors to this page