Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Everything is Dead then OK
I have a 09 late XTR, a month or so ago trying to start the car, ABS warning lamp ON, nothing happened trying to start car, then a few mins later all is ok.

Last night went to leave car started ok then realised I and forgotten something so stopped the car after I had driven 20 yards and engine had been running for 30 sec at most. Keys removed.

Came back a minute later to see front wipers on, put key in and radio goes full blast, ABS and Airbag light ON try to start car absolutely nothing happened.

Went to find manual and back in the car in a minute or so and surprise surprise everything is back to normal and working fine.

Started ok for journey home.

Could this be because I had switch the engine off so soon after starting?

Looking at the manual it doesn't say those warning light immobilise the car?

Or do I have a serious fault looming on the horizon which is going t leave me stuck in the middle of nowhere?

Any help or pointers greatly Appreciated.
my diesel 16i refused to start about a month ago. The engine turned over but the engine refused to start, even rolling it down a long hill.

Got it taken to a main dealer and they put it on the diagnostic and found nothing wrong.

Put the key in and it started straight away... Electronincs playing silly buggers with me. So it could be a tiny bit of corrosion in the plugs of the electronics slowly affecting the starting..

Regards Bill Heart
Opps..! Did I say that..! Tongue

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
splayed rear wheels
Last Post:white van woman
Today 08:32 PM
» Replies: 2
» Views: 54
Dandav1985's Mk3 Berlingo
Last Post:Carl Davis Hulin
Today 08:14 PM
» Replies: 7
» Views: 219
Still on the elusive 4x10...
Last Post:Carl Davis Hulin
Today 08:06 PM
» Replies: 2
» Views: 124
Car smell...
Last Post:doofer
Today 08:03 PM
» Replies: 1
» Views: 54
Bump and Run - Am I right...
Last Post:doofer
Today 07:55 PM
» Replies: 8
» Views: 104
Dead BSI unit?
Last Post:Kez
Today 07:22 PM
» Replies: 4
» Views: 98
srceen wash pump.
Last Post:landcrab
Today 07:18 PM
» Replies: 7
» Views: 186
replacing diesel fuel pip...
Last Post:geoff
Today 05:13 PM
» Replies: 35
» Views: 2007
2004 2.0HDi Cruise Contro...
Last Post:cancunia
Today 04:57 PM
» Replies: 0
» Views: 24
M49 1.9 diesel misfire a...
Last Post:jj9
Today 12:29 PM
» Replies: 3
» Views: 108

Locations of visitors to this page