Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2010 Berlingo crew cab Bluetooth problem
#1
Hi lads,

I have a problem I'm hoping you can help me with. I have a 2010 crew cab Berlingo and have Bluetooth & USB port which worked fine for a few months. Now neither one works. Bluetooth won't do a search and is not visible when you search devices from your phone. Tried pairing other phones but same story. Bluetooth just seems to have disappeared.

Any help would be greatly appreciated. I've done a BSi reset. Pulled the fuse to the radio and replaced it. I can't think of much more.

We had a focus before with a Nokia media module which controlled the Bluetooth and if it ever gave a problem we just disconnected it for a few minutes and put it back together and bobs your uncle. No such joy with the Berlingo.

Help would be great. Thanks


Attached Files Thumbnail(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Insurance!
Last Post:Opensauce
Today 01:52 PM
» Replies: 10
» Views: 902
12v for lighter front
Last Post:ghost123uk
Today 01:39 PM
» Replies: 13
» Views: 255
1.6 16v petrol cambelt
Last Post:cancunia
Today 12:47 PM
» Replies: 8
» Views: 160
2025 Diesel Ban
Last Post:doofer
Today 10:48 AM
» Replies: 12
» Views: 249
Door locking but unlocked
Last Post:ffrenchie
Today 10:17 AM
» Replies: 3
» Views: 57
Rear seats
Last Post:doofer
Today 09:55 AM
» Replies: 1
» Views: 74
1.6 hdi 90bhp Turbo and i...
Last Post:Trevor
Today 09:46 AM
» Replies: 2
» Views: 103
lubricating door
Last Post:sks01773
Today 08:57 AM
» Replies: 0
» Views: 38
Heated wing mirrors
Last Post:3rensho
Today 06:00 AM
» Replies: 1
» Views: 49
how many miles on yours ?
Last Post:Silverberlingo
Yesterday 10:59 PM
» Replies: 17
» Views: 785

Locations of visitors to this page