Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Loss of power
#1
Hi brought a 2007 1.6 hdi van 106000 miles clean van
Just had it serviced today as I thought the van was a bit sluggish and throwing out a little bit of dark smoke
I was driving on the motorway the other day and engine management light came on and came up with egr fault code had it cleared by mate . Would the egr make my van sluggish of there is a problem with the egr valve ? Also seems to be ok on the side roads nippy around town but when you hit the motorway 4th or 5th gear there is no guts at all and feels like it judders . Was going up a steep hill today befor the service and was smoking quite abit . Any thoughts ??
Reply
#2
Hello King welcome to the forum could be the EGR not working properly suck open you could blank it off see how it goes well worth doing stop's the crud going back into the inlet manifold and making a mess of thing's
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#3
(08-05-2015, 09:11 PM)Jed Clampit Wrote:  Hello King welcome to the forum could be the EGR not working properly suck open you could blank it off see how it goes well worth doing stop's the crud going back into the inlet manifold and making a mess of thing's

Thanks for the response where is the egr valve located ?
Reply
#4
Look in the engine bay on the right hand side behind the fuel filter and down it's a pig to get to there is a corrugated pipe coming out of the EGR
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#5
in my one was the clutch, the same problems i change clutch car go back to live again, but all spec from cars was agree clutch is ok. then i decide to change. if you are using your van to have loads it might happen . unload van to min, and then try then load and you will see, clutch is not passing power full. it works on mine

normally drive max 55 loaded after change go up to 70 with no problem. Smile hope will help..
Reply
#6
What was the fault code that your mate cleared ....Start with that Google the number...
Fuel filter and pressure faults could throw an egr error..

Clutch checking.. Start car engage fifth gear ... Motor stalls clutch good condition.. Takes a bit of slip then stalls clutch is on its way out..



Sent from my 3geesus using Tapatalk( it's ifail)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1003
HELP! Smashed passenger w...
Last Post:divingdad
Today 01:35 PM
» Replies: 1
» Views: 30
Reverse light switch prob...
Last Post:Sootyfoot
Today 12:32 PM
» Replies: 8
» Views: 188
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 64
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 75
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 56
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 109
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 47
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 82
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 61

Locations of visitors to this page