Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine light on
#1
My engine light has been coming on and off for a few weeks now.
I plugged in my little scanner and it revealed this fault code.
Can anybody help me sourcing the problem?
Thanks in advance
Chris
[Image: 122a83014fc09ae3a64172347c1c793c.jpg]
Reply
#2
Try a BSI reset and then see how you get on.

Have a google search for the error code as there is a lot of info there, my quick look pointed towards glow plugs.
Reply
#3
A bit more info may help someone work out whats wrong ie Model year and engine. Have a look at this thread it may help http://www.berlingoforum.co.uk/thread-4725.html
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#4
Thanks for the link.
Mines a 57 plate 1.6hdi
And apart from being a bit jittery when you start up everything is fine.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 139
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 45
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 18
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 277
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 82
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 73
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 84
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1438
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 810
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 45

Locations of visitors to this page