Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burning Fuel
#1
Hi All
I've got black smoke coming out of the exhaust, a strong smell of fuel and most importantly I'm filling up with petrol much more often. It's a 1.4 petrol 55 plate and the check engine light was on so I hooked up the diagnostic tool and had codes P0132, P0130 & P1327. It stalls when idling also and chugs quite badly sometimes so badly there's a noticeable shake in the cab.
Any suggestions welcome as I've been trying to sort this on my own for a while and I'm getting nowhere! 




Reply
#2


Reply
#3
First thing to check is the coil pack and the air filter the MAF and auto choke
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply
#4
P1327 is fault with the ignition system, often caused by the coil pack on these engines. Without hearing the car , it's difficult to be 100%, but a coil pack & plugs may cure the fault. The other 2 fault codes relate to the exhaust sensor (lambda), if the car is running badly, you can expect to see this fault anyway.
Just as a tip, don't buy a cheap coil pack, they often allow the car to run on 4 cups again, but the fault light will not go out.
Reply
#5
I'll check the coil pack later thanks. Everytime I take the plugs out or the lambda they are completely black. Just completely covered in soot. I had been told that it could be a faulty coolant temperature sensor or fuel injectors, does this sound right? I tried to replace the coolant temp sensor (green) but I have ordered three now and although they have all been the same they are larger than the one that is on my van. The ones that I am being sent are too deep to fit into my engine but I have used my registration number to order them from three different places.
Lighty - I attached a couple of videos of the engine running and the exhaust spluttering above but if you can't see them here's the link if that helps.
http://www.dailymotion.com/video/x2rqflu...ering_auto
http://www.dailymotion.com/video/x2rqfx4...ering_auto
Reply
#6
The tick over sounds slow, have you looked at the throttle position and MAF sensor ?
So where does this bit go then ?
Reply
#7
(28-05-2015, 08:01 AM)ffrenchie Wrote:  The tick over sounds slow, have you looked at the throttle position and MAF sensor ?

I've had a look at the MAF sensor and it all looks okay but to be honest everything I know about cars I've taught myself over the last couple of years and the MAF and the throttle isn't something I know too much about. How do I make sure the throttle position is good and the MAF is okay. Would this explain the fact that it's burning fuel excessively?
Reply
#8
A faulty coil pack will damage the lambda sensors so replace both and go from there.
Reply
#9
It's either your coil pack or lambda sensor. Since I had experience on both faults I would bet it's your O2 sensor due to the video symptoms. Best thing to do is disconnect it and see what happens. If things get better then you are in luck, they are only 15gbp
Reply
#10
Just took delivery of a new cool pack and lambda sensor so here's hoping. Unfortunately where the lambda sensor screws into the manifold is threaded at the manifold end. The guy I bought it from had botched a fix for it but if I need to replace it I'll need to replace the manifold. I have a second hand manifold in good condition but can't get it disconnected from the cat, any suggestions? I know there are bolts on the underside but they are pretty rusted and I can't budge then, can't even figure out what size they are, I think they might be different sizes
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Repair a manual winder wi...
Last Post:AbneyTeal
Today 12:25 PM
» Replies: 0
» Views: 2
Fuel consumption
Last Post:Wyvern
Today 11:18 AM
» Replies: 6
» Views: 92
12v for lighter front
Last Post:nicko
Today 11:09 AM
» Replies: 16
» Views: 340
1.6 16v petrol cambelt
Last Post:sks01773
Today 10:56 AM
» Replies: 14
» Views: 324
lubricating door
Last Post:sks01773
Today 10:52 AM
» Replies: 3
» Views: 97
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 814
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 70
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 93
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 48
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1863

Locations of visitors to this page